SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

libglibmm2.4-devel rpm build for : Mageia 6. For other distributions click libglibmm2.4-devel.

Name : libglibmm2.4-devel
Version : 2.50.1 Vendor : Mageia_Org
Release : 1.mga6 Date : 2017-04-04 20:18:49
Group : Development/GNOME and GTK+ Source RPM : glibmm2.4-2.50.1-1.mga6.src.rpm
Size : 3.86 MB
Packager : ovitters < ovitters>
Summary : Headers and development files of glibmm
Description :
This package contains the headers and development files that are needed,
when trying to develop or compile applications which need glibmm.

RPM found in directory: /mirror/distrib-coffee.ipsl.jussieu.fr/mageia/distrib/6/i586/media/core/release

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  libglibmm2.4-devel-2.50.1-1.mga6.i586.rpm
     Search for other platforms
libglibmm2.4-devel-2.50.1-1.mga6.sparc.rpm
libglibmm2.4-devel-2.50.1-1.mga6.alpha.rpm
libglibmm2.4-devel-2.50.1-1.mga6.ppc.rpm
libglibmm2.4-devel-2.50.1-1.mga6.ia64.rpm
libglibmm2.4-devel-2.50.1-1.mga6.s390.rpm

Provides :
devel(libgiomm-2.4)
devel(libglibmm-2.4)
devel(libglibmm_generate_extra_defs-2.4)
glibmm2.4-devel
libglibmm2.4-devel
libglibmm2.4-devel(x86-32)
perl(DocsParser)
perl(Enum)
perl(Function)
perl(FunctionBase)
perl(GtkDefs)
perl(GtkDefs::Function)
perl(GtkDefs::Signal)
perl(Object)
perl(Output)
perl(Property)
perl(Util)
perl(WrapParser)
pkgconfig(giomm-2.4)
pkgconfig(glibmm-2.4)

Requires :
devel(libgcc_s)
devel(libgio-2.0)
devel(libglib-2.0)
devel(libglibmm-2.4)
devel(libgmodule-2.0)
devel(libgobject-2.0)
devel(libsigc-2.0)
devel(libstdc++)
libglibmm2.4_1 = 2.50.1
mm-common >= 0.9.4
perl(DocsParser)
perl(Enum)
perl(Exporter)
perl(Function)
perl(FunctionBase)
perl(GtkDefs)
perl(Object)
perl(Output)
perl(Property)
perl(Util)
perl(WrapParser)
perl(XML::Parser)
perl(constant)
perl(open)
perl(strict)
perl(warnings)
perl-base >= 2:5.22.3
pkgconfig
pkgconfig(gio-2.0)
pkgconfig(glibmm-2.4)
pkgconfig(gobject-2.0)
pkgconfig(sigc++-2.0)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1


Content of RPM :
/usr/include/giomm-2.4
/usr/include/giomm-2.4/giomm
/usr/include/giomm-2.4/giomm.h
/usr/include/giomm-2.4/giomm/action.h
/usr/include/giomm-2.4/giomm/actiongroup.h
/usr/include/giomm-2.4/giomm/actionmap.h
/usr/include/giomm-2.4/giomm/appinfo.h
/usr/include/giomm-2.4/giomm/applaunchcontext.h
/usr/include/giomm-2.4/giomm/application.h
/usr/include/giomm-2.4/giomm/applicationcommandline.h
/usr/include/giomm-2.4/giomm/asyncinitable.h
/usr/include/giomm-2.4/giomm/asyncresult.h
/usr/include/giomm-2.4/giomm/bufferedinputstream.h
/usr/include/giomm-2.4/giomm/bufferedoutputstream.h
/usr/include/giomm-2.4/giomm/cancellable.h
/usr/include/giomm-2.4/giomm/charsetconverter.h
/usr/include/giomm-2.4/giomm/contenttype.h
/usr/include/giomm-2.4/giomm/converter.h
/usr/include/giomm-2.4/giomm/converterinputstream.h
/usr/include/giomm-2.4/giomm/converteroutputstream.h
/usr/include/giomm-2.4/giomm/credentials.h
/usr/include/giomm-2.4/giomm/datainputstream.h
/usr/include/giomm-2.4/giomm/dataoutputstream.h
/usr/include/giomm-2.4/giomm/dbusactiongroup.h
/usr/include/giomm-2.4/giomm/dbusaddress.h
/usr/include/giomm-2.4/giomm/dbusauthobserver.h
/usr/include/giomm-2.4/giomm/dbusconnection.h
/usr/include/giomm-2.4/giomm/dbuserror.h
/usr/include/giomm-2.4/giomm/dbuserrorutils.h
/usr/include/giomm-2.4/giomm/dbusinterface.h
There is 416 files more in these RPM.