SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

libkrb53 rpm build for : Mandriva 2009. For other distributions click libkrb53.

Name : libkrb53
Version : 1.6.3 Vendor : Mandriva
Release : 9.3mdv2009.1 Date : 2010-05-19 12:46:18
Group : System/Libraries Source RPM : krb5-1.6.3-9.3mdv2009.1.src.rpm
Size : 1.44 MB
Packager : Mandriva Linux Security Team < security_mandriva_com>
Summary : The shared libraries used by Kerberos 5
Description :
Kerberos is a network authentication system. The krb5-libs package
contains the shared libraries needed by Kerberos 5. If you\'re using
Kerberos, you\'ll need to install this package.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2009.1/i586/media/main/updates

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  libkrb53-1.6.3-9.3mdv2009.1.i586.rpm
ftp.pbone.net  libkrb53-1.6.3-9.3mdv2009.1.i586.rpm
     Search for other platforms
libkrb53-1.6.3-9.3mdv2009.1.sparc.rpm
libkrb53-1.6.3-9.3mdv2009.1.alpha.rpm
libkrb53-1.6.3-9.3mdv2009.1.ppc.rpm
libkrb53-1.6.3-9.3mdv2009.1.ia64.rpm
libkrb53-1.6.3-9.3mdv2009.1.s390.rpm

Provides :
krb5-libs
libdes425.so.3
libdes425.so.3(HIDDEN)
libdes425.so.3(des425_3_MIT)
libgssapi_krb5.so.2
libgssapi_krb5.so.2(HIDDEN)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)
libgssrpc.so.4
libgssrpc.so.4(HIDDEN)
libgssrpc.so.4(gssrpc_4_MIT)
libk5crypto.so.3
libk5crypto.so.3(HIDDEN)
libk5crypto.so.3(k5crypto_3_MIT)
libkadm5clnt.so.5
libkadm5clnt.so.5(HIDDEN)
libkadm5clnt.so.5(kadm5clnt_5_MIT)
libkadm5srv.so.5
libkadm5srv.so.5(HIDDEN)
libkadm5srv.so.5(kadm5srv_5_MIT)
libkdb5.so.4
libkdb5.so.4(HIDDEN)
libkdb5.so.4(kdb5_4_MIT)
libkdb_ldap.so.1
libkdb_ldap.so.1(HIDDEN)
libkdb_ldap.so.1(kdb_ldap_1_MIT)
libkrb5.so.3
libkrb5.so.3(HIDDEN)
libkrb5.so.3(krb5_3_MIT)
libkrb5support.so.0
libkrb5support.so.0(HIDDEN)
libkrb5support.so.0(krb5support_0_MIT)
libkrb53
libkrb53(x86-32)

Requires :
libldap-2.4.so.2
libkdb5.so.4
krb5 => 1.6.3
libk5crypto.so.3
libc.so.6(GLIBC_2.2)
libgssrpc.so.4
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.2)
libdl.so.2(GLIBC_2.1)
libdl.so.2(GLIBC_2.0)
libdl.so.2
rtld(GNU_HASH)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libresolv.so.2(GLIBC_2.2)
libc.so.6(GLIBC_2.3)
libresolv.so.2
libkrb5support.so.0
rpmlib(CompressedFileNames) <= 3.0.4-1
libc.so.6(GLIBC_2.4)
rpmlib(VersionedDependencies) <= 3.0.3-1
libc.so.6(GLIBC_2.1)
rpmlib(PayloadIsLzma) <= 4.4.6-1
libc.so.6(GLIBC_2.1.3)
libcom_err.so.2
libresolv.so.2(GLIBC_2.9)
libgssapi_krb5.so.2
libkrb5.so.3
libc.so.6
libc.so.6(GLIBC_2.3.4)


Content of RPM :
/usr/lib/libdes425.so.3
/usr/lib/libdes425.so.3.0
/usr/lib/libgssapi_krb5.so.2
/usr/lib/libgssapi_krb5.so.2.2
/usr/lib/libgssrpc.so.4
/usr/lib/libgssrpc.so.4.0
/usr/lib/libk5crypto.so.3
/usr/lib/libk5crypto.so.3.1
/usr/lib/libkadm5clnt.so.5
/usr/lib/libkadm5clnt.so.5.1
/usr/lib/libkadm5srv.so.5
/usr/lib/libkadm5srv.so.5.1
/usr/lib/libkdb5.so.4
/usr/lib/libkdb5.so.4.0
/usr/lib/libkdb_ldap.so.1
/usr/lib/libkdb_ldap.so.1.0
/usr/lib/libkrb5.so.3
/usr/lib/libkrb5.so.3.3
/usr/lib/libkrb5support.so.0
/usr/lib/libkrb5support.so.0.1