SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

nordugrid-arc-misc-utils rpm build for : Fedora 25. For other distributions click nordugrid-arc-misc-utils.

Name : nordugrid-arc-misc-utils
Version : 5.4.1 Vendor : Fedora Project
Release : 1.fc25 Date : 2017-10-13 15:08:33
Group : Unspecified Source RPM : nordugrid-arc-5.4.1-1.fc25.src.rpm
Size : 0.39 MB
Packager : Fedora Project
Summary : NorduGrid misc tools
Description :
NorduGrid is a collaboration aiming at development, maintenance and
support of the free Grid middleware, known as the Advanced Resource
Connector (ARC).

This package contains utilities for various tasks including testing. The
package is usually not required by users or sysadmins but is mainly for
developers.

RPM found in directory: /mirror/archive.fedoraproject.org/fedora/linux/updates/25/x86_64/Packages/n

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  nordugrid-arc-misc-utils-5.4.1-1.fc25.x86_64.rpm
ftp.pbone.net  nordugrid-arc-misc-utils-5.4.1-1.fc25.x86_64.rpm
     

Provides :
nordugrid-arc-misc-utils
nordugrid-arc-misc-utils(x86-64)

Requires :
libarccommon.so.3()(64bit)
libarccommunication.so.3()(64bit)
libarccompute.so.3()(64bit)
libarccredential.so.3()(64bit)
libarccrypto.so.3()(64bit)
libarcdata.so.3()(64bit)
libarcinfosys.so.0()(64bit)
libarcloader.so.3()(64bit)
libarcmessage.so.3()(64bit)
libarcsecurity.so.3()(64bit)
libarcws.so.3()(64bit)
libarcxmlsec.so.3()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libcrypto.so.10()(64bit)
libcrypto.so.10(libcrypto.so.10)(64bit)
libdb_cxx-5.3.so()(64bit)
libdl.so.2()(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libgio-2.0.so.0()(64bit)
libgiomm-2.4.so.1()(64bit)
libglib-2.0.so.0()(64bit)
libglibmm-2.4.so.1()(64bit)
libgobject-2.0.so.0()(64bit)
libgthread-2.0.so.0()(64bit)
libltdl.so.7()(64bit)
libm.so.6()(64bit)
libnsl.so.1()(64bit)
libnspr4.so()(64bit)
libnss3.so()(64bit)
libnssutil3.so()(64bit)
libplc4.so()(64bit)
libplds4.so()(64bit)
libpthread.so.0()(64bit)
libsigc-2.0.so.0()(64bit)
libsmime3.so()(64bit)
libsqlite3.so.0()(64bit)
libssl.so.10()(64bit)
libssl3.so()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(CXXABI_1.3.8)(64bit)
libstdc++.so.6(CXXABI_1.3.9)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
libstdc++.so.6(GLIBCXX_3.4.20)(64bit)
libstdc++.so.6(GLIBCXX_3.4.21)(64bit)
libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
libuuid.so.1()(64bit)
libxml2.so.2()(64bit)
libxmlsec1-openssl.so.1()(64bit)
libxmlsec1.so.1()(64bit)
libxslt.so.1()(64bit)
libz.so.1()(64bit)
nordugrid-arc = 5.4.1-1.fc25
nordugrid-arc-plugins-needed = 5.4.1-1.fc25
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)


Content of RPM :
/usr/bin/arcemiestest
/usr/bin/arcperftest
/usr/bin/arcwsrf
/usr/bin/saml_assertion_init
/usr/share/man/man1/arcemiestest.1.gz
/usr/share/man/man1/arcperftest.1.gz
/usr/share/man/man1/arcwsrf.1.gz
/usr/share/man/man1/saml_assertion_init.1.gz