SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

myproxy-libs rpm build for : Fedora 23. For other distributions click myproxy-libs.

Name : myproxy-libs
Version : 6.1.19 Vendor : Fedora Project
Release : 1.fc23 Date : 2016-09-05 15:48:16
Group : System Environment/Libraries Source RPM : myproxy-6.1.19-1.fc23.src.rpm
Size : 0.32 MB
Packager : Fedora Project
Summary : Manage X.509 Public Key Infrastructure (PKI) security credentials
Description :
MyProxy is open source software for managing X.509 Public Key Infrastructure
(PKI) security credentials (certificates and private keys). MyProxy
combines an online credential repository with an online certificate
authority to allow users to securely obtain credentials when and where needed.
Users run myproxy-logon to authenticate and obtain credentials, including
trusted CA certificates and Certificate Revocation Lists (CRLs).

Package myproxy-libs contains runtime libs for MyProxy.

RPM found in directory: /mirror/archive.fedoraproject.org/fedora/linux/updates/23/x86_64/m

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  myproxy-libs-6.1.19-1.fc23.i686.rpm
ftp.pbone.net  myproxy-libs-6.1.19-1.fc23.i686.rpm
     Search for other platforms
myproxy-libs-6.1.19-1.fc23.sparc.rpm
myproxy-libs-6.1.19-1.fc23.alpha.rpm
myproxy-libs-6.1.19-1.fc23.ppc.rpm
myproxy-libs-6.1.19-1.fc23.ia64.rpm
myproxy-libs-6.1.19-1.fc23.s390.rpm

Provides :
libmyproxy.so.6
myproxy-libs
myproxy-libs(x86-32)

Requires :
/sbin/ldconfig
/sbin/ldconfig
globus-proxy-utils
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.15)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libcrypto.so.10
libcrypto.so.10(libcrypto.so.10)
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libglobus_common.so.0
libglobus_common.so.0(GLOBUS_COMMON_14)
libglobus_gsi_callback.so.0
libglobus_gsi_cert_utils.so.0
libglobus_gsi_credential.so.1
libglobus_gsi_proxy_core.so.0
libglobus_gsi_sysconfig.so.1
libglobus_gss_assist.so.3
libglobus_gssapi_gsi.so.4
libglobus_gssapi_gsi.so.4(globus_gssapi_gsi)
liblber-2.4.so.2
libldap-2.4.so.2
libpam.so.0
libpam.so.0(LIBPAM_1.0)
libsasl2.so.3
libssl.so.10
libssl.so.10(libssl.so.10)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)


Content of RPM :
/usr/lib/libmyproxy.so.6
/usr/lib/libmyproxy.so.6.0.1
/usr/share/doc/myproxy
/usr/share/doc/myproxy/PROTOCOL
/usr/share/doc/myproxy/README
/usr/share/doc/myproxy/VERSION
/usr/share/licenses/myproxy-libs
/usr/share/licenses/myproxy-libs/LICENSE
/usr/share/licenses/myproxy-libs/LICENSE.globus
/usr/share/licenses/myproxy-libs/LICENSE.netbsd
/usr/share/licenses/myproxy-libs/LICENSE.pidfile
/usr/share/licenses/myproxy-libs/LICENSE.safefile
/usr/share/licenses/myproxy-libs/LICENSE.sasl