SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

nodejs-util-deprecate rpm build for : Fedora 26. For other distributions click nodejs-util-deprecate.

Name : nodejs-util-deprecate
Version : 1.0.2 Vendor : Fedora Project
Release : 2.fc26 Date : 2017-02-11 10:23:51
Group : Unspecified Source RPM : nodejs-util-deprecate-1.0.2-2.fc26.src.rpm
Size : 0.00 MB
Packager : Fedora Project
Summary : The Node.js `util.deprecate()` function with browser support
Description :
In Node.js, this module simply re-exports the util.deprecate() function.
In the web browser (i.e. via browserify), a browser-specific implementation
of the util.deprecate() function is used.

RPM found in directory: /mirror/archive.fedoraproject.org/fedora-secondary/releases/26/Everything/i386/os/Packages/n

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  nodejs-util-deprecate-1.0.2-2.fc26.noarch.rpm
ftp.pbone.net  nodejs-util-deprecate-1.0.2-2.fc26.noarch.rpm
ftp.pbone.net  nodejs-util-deprecate-1.0.2-2.fc26.noarch.rpm
ftp.pbone.net  nodejs-util-deprecate-1.0.2-2.fc26.noarch.rpm
ftp.pbone.net  nodejs-util-deprecate-1.0.2-2.fc26.noarch.rpm
ftp.pbone.net  nodejs-util-deprecate-1.0.2-2.fc26.noarch.rpm
ftp.pbone.net  nodejs-util-deprecate-1.0.2-2.fc26.noarch.rpm
     

Provides :
nodejs-util-deprecate
npm(util-deprecate)

Requires :
nodejs(engine)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1


Content of RPM :
/usr/lib/node_modules/util-deprecate
/usr/lib/node_modules/util-deprecate/browser.js
/usr/lib/node_modules/util-deprecate/node.js
/usr/lib/node_modules/util-deprecate/package.json
/usr/share/doc/nodejs-util-deprecate
/usr/share/doc/nodejs-util-deprecate/README.md
/usr/share/licenses/nodejs-util-deprecate
/usr/share/licenses/nodejs-util-deprecate/LICENSE