SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

nodejs-dependency-lister rpm build for : Fedora 26. For other distributions click nodejs-dependency-lister.

Name : nodejs-dependency-lister
Version : 1.0.3 Vendor : Fedora Project
Release : 7.fc26 Date : 2017-02-12 13:18:02
Group : Unspecified Source RPM : nodejs-dependency-lister-1.0.3-7.fc26.src.rpm
Size : 0.01 MB
Packager : Fedora Project
Summary : Lists your module\'s dependencies with URLs and licenses
Description :
Lists your module\'s dependencies with URLs and licenses.

RPM found in directory: /mirror/archive.fedoraproject.org/fedora-secondary/releases/26/Everything/i386/os/Packages/n

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  nodejs-dependency-lister-1.0.3-7.fc26.noarch.rpm
ftp.pbone.net  nodejs-dependency-lister-1.0.3-7.fc26.noarch.rpm
ftp.pbone.net  nodejs-dependency-lister-1.0.3-7.fc26.noarch.rpm
ftp.pbone.net  nodejs-dependency-lister-1.0.3-7.fc26.noarch.rpm
ftp.pbone.net  nodejs-dependency-lister-1.0.3-7.fc26.noarch.rpm
ftp.pbone.net  nodejs-dependency-lister-1.0.3-7.fc26.noarch.rpm
ftp.pbone.net  nodejs-dependency-lister-1.0.3-7.fc26.noarch.rpm
     

Provides :
nodejs-dependency-lister
npm(dependency-lister)

Requires :
/usr/bin/env
nodejs(engine)
npm(as-number) >= 1.0.0
npm(as-number) < 2
npm(bluebird) >= 2
npm(bluebird) < 3
npm(minstache) >= 1.2.0
npm(minstache) < 2
npm(npm-stats) >= 1.1.0
npm(npm-stats) < 2
npm(semver) >= 5.1.0
npm(semver) < 6
npm(yargs) >= 3
npm(yargs) < 4
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1


Content of RPM :
/usr/bin/dependency-lister
/usr/lib/node_modules/dependency-lister
/usr/lib/node_modules/dependency-lister/bin
/usr/lib/node_modules/dependency-lister/bin/basic.md
/usr/lib/node_modules/dependency-lister/bin/cmd.js
/usr/lib/node_modules/dependency-lister/bin/compact.md
/usr/lib/node_modules/dependency-lister/bin/display.js
/usr/lib/node_modules/dependency-lister/bin/error.md
/usr/lib/node_modules/dependency-lister/index.js
/usr/lib/node_modules/dependency-lister/node_modules
/usr/lib/node_modules/dependency-lister/node_modules/as-number
/usr/lib/node_modules/dependency-lister/node_modules/bluebird
/usr/lib/node_modules/dependency-lister/node_modules/minstache
/usr/lib/node_modules/dependency-lister/node_modules/npm-stats
/usr/lib/node_modules/dependency-lister/node_modules/semver
/usr/lib/node_modules/dependency-lister/node_modules/yargs
/usr/lib/node_modules/dependency-lister/package.json
/usr/share/doc/nodejs-dependency-lister
/usr/share/doc/nodejs-dependency-lister/README.md
/usr/share/licenses/nodejs-dependency-lister
/usr/share/licenses/nodejs-dependency-lister/LICENSE.md