SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

emacs-auto-complete-el rpm build for : Fedora 24. For other distributions click emacs-auto-complete-el.

Name : emacs-auto-complete-el
Version : 1.3.1 Vendor : Fedora Project
Release : 9.fc24 Date : 2016-02-03 22:05:23
Group : Applications/Editors Source RPM : emacs-auto-complete-1.3.1-9.fc24.src.rpm
Size : 0.12 MB
Packager : Fedora Project
Summary : Elisp source files for Auto Complete Mode under GNU Emacs
Description :
This package contains the elisp source files for Auto Complete Mode
under GNU Emacs. You do not need to install this package to run
Auto Complete Mode. Install the emacs-auto-complete package to use
Auto Complete Mode with GNU Emacs.

RPM found in directory: /mirror/archive.fedoraproject.org/fedora-secondary/releases/24/Everything/ppc64le/os/Packages/e

Content of RPM  Changelog  Provides Requires

Download
ftp.muug.mb.ca  emacs-auto-complete-el-1.3.1-9.fc24.noarch.rpm
ftp.muug.mb.ca  emacs-auto-complete-el-1.3.1-9.fc24.noarch.rpm
ftp.pbone.net  emacs-auto-complete-el-1.3.1-9.fc24.noarch.rpm
ftp.pbone.net  emacs-auto-complete-el-1.3.1-9.fc24.noarch.rpm
ftp.pbone.net  emacs-auto-complete-el-1.3.1-9.fc24.noarch.rpm
ftp.pbone.net  emacs-auto-complete-el-1.3.1-9.fc24.noarch.rpm
ftp.pbone.net  emacs-auto-complete-el-1.3.1-9.fc24.noarch.rpm
ftp.pbone.net  emacs-auto-complete-el-1.3.1-9.fc24.noarch.rpm
ftp.pbone.net  emacs-auto-complete-el-1.3.1-9.fc24.noarch.rpm
     

Provides :
emacs-auto-complete-el

Requires :
emacs-auto-complete = 1.3.1-9.fc24
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1


Content of RPM :
/usr/share/emacs/site-lisp/auto-complete/auto-complete-config.el
/usr/share/emacs/site-lisp/auto-complete/auto-complete.el
/usr/share/emacs/site-lisp/auto-complete/fuzzy.el
/usr/share/emacs/site-lisp/auto-complete/popup.el