SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

yum rpm build for : Fedora 24. For other distributions click yum.

Name : yum
Version : 3.4.3 Vendor : Fedora Project
Release : 509.fc24 Date : 2016-02-05 13:35:03
Group : System Environment/Base Source RPM : yum-3.4.3-509.fc24.src.rpm
Size : 5.60 MB
Packager : Fedora Project
Summary : RPM package installer/updater/manager
Description :
Yum is a utility that can check for and automatically download and
install updated RPM packages. Dependencies are obtained and downloaded
automatically, prompting the user for permission as necessary.

RPM found in directory: /mirror/archive.fedoraproject.org/fedora-secondary/releases/24/Cloud/ppc64le/os/Packages/y

Content of RPM  Changelog  Provides Requires

Download
ftp.muug.mb.ca  yum-3.4.3-509.fc24.noarch.rpm
ftp.muug.mb.ca  yum-3.4.3-509.fc24.noarch.rpm
ftp.pbone.net  yum-3.4.3-509.fc24.noarch.rpm
ftp.icm.edu.pl  yum-3.4.3-509.fc24.noarch.rpm
ftp.pbone.net  yum-3.4.3-509.fc24.noarch.rpm
ftp.icm.edu.pl  yum-3.4.3-509.fc24.noarch.rpm
ftp.pbone.net  yum-3.4.3-509.fc24.noarch.rpm
ftp.pbone.net  yum-3.4.3-509.fc24.noarch.rpm
ftp.pbone.net  yum-3.4.3-509.fc24.noarch.rpm
ftp.pbone.net  yum-3.4.3-509.fc24.noarch.rpm
ftp.pbone.net  yum-3.4.3-509.fc24.noarch.rpm
ftp.pbone.net  yum-3.4.3-509.fc24.noarch.rpm
ftp.pbone.net  yum-3.4.3-509.fc24.noarch.rpm
ftp.pbone.net  yum-3.4.3-509.fc24.noarch.rpm
ftp.icm.edu.pl  yum-3.4.3-509.fc24.noarch.rpm
     

Provides :
config(yum)
yum
yum-allow-downgrade
yum-basearchonly
yum-plugin-allow-downgrade
yum-plugin-basearchonly
yum-plugin-downloadonly
yum-plugin-protect-packages
yum-plugin-security
yum-presto
yum-protect-packages
yum-skip-broken

Requires :
/bin/sh
/bin/sh
/bin/sh
/usr/bin/python
config(yum) = 3.4.3-509.fc24
cpio
diffutils
dnf-yum
pygpgme
pyliblzma
python >= 2.4
python(abi) = 2.7
python-iniparse
python-sqlite
python-urlgrabber >= 3.9.0-8
pyxattr
rpm >= 0:4.4.2
rpm-python
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
yum-metadata-parser >= 1.1.0


Content of RPM :
/etc/logrotate.d/yum
/etc/yum
/etc/yum.conf
/etc/yum.repos.d
/etc/yum/fssnap.d
/etc/yum/pluginconf.d
/etc/yum/protected.d
/etc/yum/vars
/etc/yum/version-groups.conf
/usr/bin/yum-deprecated
/usr/lib/python2.7/site-packages/rpmUtils
/usr/lib/python2.7/site-packages/rpmUtils/__init__.py
/usr/lib/python2.7/site-packages/rpmUtils/__init__.pyc
/usr/lib/python2.7/site-packages/rpmUtils/arch.py
/usr/lib/python2.7/site-packages/rpmUtils/arch.pyc
/usr/lib/python2.7/site-packages/rpmUtils/miscutils.py
/usr/lib/python2.7/site-packages/rpmUtils/miscutils.pyc
/usr/lib/python2.7/site-packages/rpmUtils/oldUtils.py
/usr/lib/python2.7/site-packages/rpmUtils/oldUtils.pyc
/usr/lib/python2.7/site-packages/rpmUtils/transaction.py
/usr/lib/python2.7/site-packages/rpmUtils/transaction.pyc
/usr/lib/python2.7/site-packages/rpmUtils/updates.py
/usr/lib/python2.7/site-packages/rpmUtils/updates.pyc
/usr/lib/python2.7/site-packages/yum
/usr/lib/python2.7/site-packages/yum/Errors.py
/usr/lib/python2.7/site-packages/yum/Errors.pyc
/usr/lib/python2.7/site-packages/yum/__init__.py
/usr/lib/python2.7/site-packages/yum/__init__.pyc
/usr/lib/python2.7/site-packages/yum/callbacks.py
/usr/lib/python2.7/site-packages/yum/callbacks.pyc
There is 142 files more in these RPM.