SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

openafs-authlibs rpm build for : Scientific Linux 6. For other distributions click openafs-authlibs.

Name : openafs-authlibs
Version : 1.6.23 Vendor : Scientific Linux
Release : 289.sl6 Date : 2018-09-12 17:57:25
Group : Networking/Filesystems Source RPM : openafs.SLx-1.6.23-289.src.rpm
Size : 2.18 MB
Packager : (none)
Summary : OpenAFS authentication shared libraries
Description :
The AFS distributed filesystem. AFS is a distributed filesystem
allowing cross-platform sharing of files among multiple computers.
Facilities are provided for access control, authentication, backup and
administrative management.

This package provides a shared version of libafsrpc and libafsauthent.
None of the programs included with OpenAFS currently use these shared
libraries; however, third-party software that wishes to perform AFS
authentication may link against them.

RPM found in directory: /mirror/ftp.scientificlinux.org/linux/scientific/6.7/i386/updates/security

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  openafs-authlibs-1.6.23-289.sl6.i686.rpm
ftp.pbone.net  openafs-authlibs-1.6.23-289.sl6.i686.rpm
ftp.pbone.net  openafs-authlibs-1.6.23-289.sl6.i686.rpm
ftp.pbone.net  openafs-authlibs-1.6.23-289.sl6.i686.rpm
ftp.pbone.net  openafs-authlibs-1.6.23-289.sl6.i686.rpm
ftp.pbone.net  openafs-authlibs-1.6.23-289.sl6.i686.rpm
ftp.pbone.net  openafs-authlibs-1.6.23-289.sl6.i686.rpm
ftp.pbone.net  openafs-authlibs-1.6.23-289.sl6.i686.rpm
ftp.pbone.net  openafs-authlibs-1.6.23-289.sl6.i686.rpm
ftp.pbone.net  openafs-authlibs-1.6.23-289.sl6.i686.rpm
ftp.pbone.net  openafs-authlibs-1.6.23-289.sl6.i686.rpm
     Search for other platforms
openafs-authlibs-1.6.23-289.sl6.sparc.rpm
openafs-authlibs-1.6.23-289.sl6.alpha.rpm
openafs-authlibs-1.6.23-289.sl6.ppc.rpm
openafs-authlibs-1.6.23-289.sl6.ia64.rpm
openafs-authlibs-1.6.23-289.sl6.s390.rpm

Provides :
libafsauthent.so.1
libafsrpc.so.1
libkopenafs.so.1
libkopenafs.so.1(KOPENAFS_1.0)
openafs-authlibs
openafs-authlibs(x86-32)

Requires :
libafsauthent.so.1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(CompressedFileNames) <= 3.0.4-1
libafsrpc.so.1
rpmlib(PayloadIsXz) <= 5.2-1
/bin/sh
libkopenafs.so.1
rtld(GNU_HASH)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1


Content of RPM :
/usr/lib/libafsauthent.so.1
/usr/lib/libafsauthent.so.1.1
/usr/lib/libafsrpc.so.1
/usr/lib/libafsrpc.so.1.5
/usr/lib/libkopenafs.so.1
/usr/lib/libkopenafs.so.1.1