SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

yum-plugin-ovl rpm build for : Scientific Linux 6. For other distributions click yum-plugin-ovl.

Name : yum-plugin-ovl
Version : 1.1.30 Vendor : Scientific Linux
Release : 42.el6_10 Date : 2018-07-30 18:23:04
Group : System Environment/Base Source RPM : yum-utils-1.1.30-42.el6_10.src.rpm
Size : 0.02 MB
Packager : Scientific Linux
Summary : Yum plugin to work around overlayfs issues
Description :
This plugin touches rpmdb files to work around overlayfs issues.

RPM found in directory: /mirror/ftp.scientificlinux.org/linux/scientific/6.6/x86_64/updates/security

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  yum-plugin-ovl-1.1.30-42.el6_10.noarch.rpm
ftp.pbone.net  yum-plugin-ovl-1.1.30-42.el6_10.noarch.rpm
ftp.pbone.net  yum-plugin-ovl-1.1.30-42.el6_10.noarch.rpm
ftp.pbone.net  yum-plugin-ovl-1.1.30-42.el6_10.noarch.rpm
ftp.pbone.net  yum-plugin-ovl-1.1.30-42.el6_10.noarch.rpm
ftp.pbone.net  yum-plugin-ovl-1.1.30-42.el6_10.noarch.rpm
ftp.pbone.net  yum-plugin-ovl-1.1.30-42.el6_10.noarch.rpm
ftp.pbone.net  yum-plugin-ovl-1.1.30-42.el6_10.noarch.rpm
ftp.pbone.net  yum-plugin-ovl-1.1.30-42.el6_10.noarch.rpm
ftp.pbone.net  yum-plugin-ovl-1.1.30-42.el6_10.noarch.rpm
ftp.pbone.net  yum-plugin-ovl-1.1.30-42.el6_10.noarch.rpm
ftp.pbone.net  yum-plugin-ovl-1.1.30-42.el6_10.noarch.rpm
ftp.pbone.net  yum-plugin-ovl-1.1.30-42.el6_10.noarch.rpm
ftp.pbone.net  yum-plugin-ovl-1.1.30-42.el6_10.noarch.rpm
ftp.pbone.net  yum-plugin-ovl-1.1.30-42.el6_10.noarch.rpm
ftp.pbone.net  yum-plugin-ovl-1.1.30-42.el6_10.noarch.rpm
ftp.pbone.net  yum-plugin-ovl-1.1.30-42.el6_10.noarch.rpm
ftp.pbone.net  yum-plugin-ovl-1.1.30-42.el6_10.noarch.rpm
ftp.pbone.net  yum-plugin-ovl-1.1.30-42.el6_10.noarch.rpm
ftp.pbone.net  yum-plugin-ovl-1.1.30-42.el6_10.noarch.rpm
ftp.pbone.net  yum-plugin-ovl-1.1.30-42.el6_10.noarch.rpm
ftp.pbone.net  yum-plugin-ovl-1.1.30-42.el6_10.noarch.rpm
     

Provides :
config(yum-plugin-ovl)
yum-ovl
yum-plugin-ovl

Requires :
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(CompressedFileNames) <= 3.0.4-1
yum => 3.2.29-70
rpmlib(VersionedDependencies) <= 3.0.3-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
config(yum-plugin-ovl) = 1.1.30-42.el6_10
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1


Content of RPM :
/etc/yum/pluginconf.d/ovl.conf
/usr/lib/yum-plugins/ovl.py
/usr/lib/yum-plugins/ovl.pyc
/usr/lib/yum-plugins/ovl.pyo
/usr/share/doc/yum-plugin-ovl-1.1.30
/usr/share/doc/yum-plugin-ovl-1.1.30/COPYING
/usr/share/man/man1/yum-ovl.1.gz