SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

nss rpm build for : Scientific Linux 6. For other distributions click nss.

Name : nss
Version : 3.36.0 Vendor : Scientific Linux
Release : 8.el6 Date : 2018-06-20 19:10:33
Group : System Environment/Libraries Source RPM : nss-3.36.0-8.el6.src.rpm
Size : 2.54 MB
Packager : Scientific Linux
Summary : Network Security Services
Description :
Network Security Services (NSS) is a set of libraries designed to
support cross-platform development of security-enabled client and
server applications. Applications built with NSS can support SSL v2
and v3, TLS, PKCS #5, PKCS #7, PKCS #11, PKCS #12, S/MIME, X.509
v3 certificates, and other security standards.

RPM found in directory: /mirror/ftp.scientificlinux.org/linux/scientific/6.7/x86_64/updates/security

Content of RPM  Changelog  Provides Requires

Download
mirror.switch.ch  nss-3.36.0-8.el6.x86_64.rpm
mirror.switch.ch  nss-3.36.0-8.el6.x86_64.rpm
mirror.switch.ch  nss-3.36.0-8.el6.x86_64.rpm
mirror.switch.ch  nss-3.36.0-8.el6.x86_64.rpm
mirror.switch.ch  nss-3.36.0-8.el6.x86_64.rpm
mirror.switch.ch  nss-3.36.0-8.el6.x86_64.rpm
mirror.switch.ch  nss-3.36.0-8.el6.x86_64.rpm
mirror.switch.ch  nss-3.36.0-8.el6.x86_64.rpm
mirror.switch.ch  nss-3.36.0-8.el6.x86_64.rpm
ftp.pbone.net  nss-3.36.0-8.el6.x86_64.rpm
ftp.pbone.net  nss-3.36.0-8.el6.x86_64.rpm
ftp.pbone.net  nss-3.36.0-8.el6.x86_64.rpm
ftp.pbone.net  nss-3.36.0-8.el6.x86_64.rpm
ftp.pbone.net  nss-3.36.0-8.el6.x86_64.rpm
ftp.pbone.net  nss-3.36.0-8.el6.x86_64.rpm
ftp.pbone.net  nss-3.36.0-8.el6.x86_64.rpm
ftp.pbone.net  nss-3.36.0-8.el6.x86_64.rpm
ftp.pbone.net  nss-3.36.0-8.el6.x86_64.rpm
ftp.pbone.net  nss-3.36.0-8.el6.x86_64.rpm
ftp.pbone.net  nss-3.36.0-8.el6.x86_64.rpm
ftp.pbone.net  nss-3.36.0-8.el6.x86_64.rpm
     

Provides :
config(nss)
libnss3.so()(64bit)
libnss3.so(NSS_3.10)(64bit)
libnss3.so(NSS_3.10.2)(64bit)
libnss3.so(NSS_3.11)(64bit)
libnss3.so(NSS_3.11.1)(64bit)
libnss3.so(NSS_3.11.2)(64bit)
libnss3.so(NSS_3.11.7)(64bit)
libnss3.so(NSS_3.11.9)(64bit)
libnss3.so(NSS_3.12)(64bit)
libnss3.so(NSS_3.12.1)(64bit)
libnss3.so(NSS_3.12.10)(64bit)
libnss3.so(NSS_3.12.3)(64bit)
libnss3.so(NSS_3.12.4)(64bit)
libnss3.so(NSS_3.12.5)(64bit)
libnss3.so(NSS_3.12.6)(64bit)
libnss3.so(NSS_3.12.7)(64bit)
libnss3.so(NSS_3.12.9)(64bit)
libnss3.so(NSS_3.13)(64bit)
libnss3.so(NSS_3.13.2)(64bit)
libnss3.so(NSS_3.14)(64bit)
libnss3.so(NSS_3.14.1)(64bit)
libnss3.so(NSS_3.14.3)(64bit)
libnss3.so(NSS_3.15)(64bit)
libnss3.so(NSS_3.15.4)(64bit)
libnss3.so(NSS_3.16.1)(64bit)
libnss3.so(NSS_3.16.2)(64bit)
libnss3.so(NSS_3.18)(64bit)
libnss3.so(NSS_3.19)(64bit)
libnss3.so(NSS_3.19.1)(64bit)
libnss3.so(NSS_3.2)(64bit)
libnss3.so(NSS_3.2.1)(64bit)
libnss3.so(NSS_3.21)(64bit)
libnss3.so(NSS_3.22)(64bit)
libnss3.so(NSS_3.3)(64bit)
libnss3.so(NSS_3.3.1)(64bit)
libnss3.so(NSS_3.30)(64bit)
libnss3.so(NSS_3.31)(64bit)
libnss3.so(NSS_3.33)(64bit)
libnss3.so(NSS_3.34)(64bit)
libnss3.so(NSS_3.4)(64bit)
libnss3.so(NSS_3.5)(64bit)
libnss3.so(NSS_3.6)(64bit)
libnss3.so(NSS_3.7)(64bit)
libnss3.so(NSS_3.7.1)(64bit)
libnss3.so(NSS_3.8)(64bit)
libnss3.so(NSS_3.9)(64bit)
libnss3.so(NSS_3.9.2)(64bit)
libnss3.so(NSS_3.9.3)(64bit)
libnssckbi.so()(64bit)
libnssckbi.so(NSS_3.1)(64bit)
libnsspem.so()(64bit)
libnsspem.so(NSS_3.1)(64bit)
libsmime3.so()(64bit)
libsmime3.so(NSS_3.10)(64bit)
libsmime3.so(NSS_3.12.10)(64bit)
libsmime3.so(NSS_3.12.2)(64bit)
libsmime3.so(NSS_3.13)(64bit)
libsmime3.so(NSS_3.15)(64bit)
libsmime3.so(NSS_3.16)(64bit)
libsmime3.so(NSS_3.18)(64bit)
libsmime3.so(NSS_3.2)(64bit)
libsmime3.so(NSS_3.2.1)(64bit)
libsmime3.so(NSS_3.3)(64bit)
libsmime3.so(NSS_3.4)(64bit)
libsmime3.so(NSS_3.4.1)(64bit)
libsmime3.so(NSS_3.6)(64bit)
libsmime3.so(NSS_3.7)(64bit)
libsmime3.so(NSS_3.7.2)(64bit)
libsmime3.so(NSS_3.8)(64bit)
libsmime3.so(NSS_3.9)(64bit)
libsmime3.so(NSS_3.9.3)(64bit)
libssl3.so()(64bit)
libssl3.so(NSS_3.11.4)(64bit)
libssl3.so(NSS_3.11.8)(64bit)
libssl3.so(NSS_3.12.10)(64bit)
libssl3.so(NSS_3.12.6)(64bit)
libssl3.so(NSS_3.13)(64bit)
libssl3.so(NSS_3.13.2)(64bit)
libssl3.so(NSS_3.14)(64bit)
libssl3.so(NSS_3.15)(64bit)
libssl3.so(NSS_3.15.4)(64bit)
libssl3.so(NSS_3.2)(64bit)
libssl3.so(NSS_3.2.1)(64bit)
libssl3.so(NSS_3.20)(64bit)
libssl3.so(NSS_3.21)(64bit)
libssl3.so(NSS_3.22)(64bit)
libssl3.so(NSS_3.23)(64bit)
libssl3.so(NSS_3.24)(64bit)
libssl3.so(NSS_3.27)(64bit)
libssl3.so(NSS_3.28)(64bit)
libssl3.so(NSS_3.30)(64bit)
libssl3.so(NSS_3.30.0.1)(64bit)
libssl3.so(NSS_3.33)(64bit)
libssl3.so(NSS_3.4)(64bit)
libssl3.so(NSS_3.7.4)(64bit)
nss
nss(x86-64)

Requires :
nss-softokn(x86-64) => 3.14.3-22
libnss3.so(NSS_3.6)(64bit)
libnss3.so(NSS_3.15)(64bit)
libc.so.6()(64bit)
libplds4.so()(64bit)
libnss3.so(NSS_3.10)(64bit)
libnss3.so()(64bit)
rtld(GNU_HASH)
libnssutil3.so(NSSUTIL_3.31)(64bit)
libnss3.so(NSS_3.9)(64bit)
libnss3.so(NSS_3.8)(64bit)
libplc4.so()(64bit)
libnss3.so(NSS_3.11.2)(64bit)
libnssutil3.so(NSSUTIL_3.12)(64bit)
libfreebl3.so()(64bit)
nss-util => 3.36.0
libnss3.so(NSS_3.4)(64bit)
nspr => 4.19.0
libnssdbm3.so()(64bit)
rpmlib(PayloadIsXz) <= 5.2-1
libnssutil3.so(NSSUTIL_3.21)(64bit)
libnssutil3.so(NSSUTIL_3.13)(64bit)
libnssutil3.so(NSSUTIL_3.33)(64bit)
libnssutil3.so(NSSUTIL_3.14)(64bit)
libnssutil3.so()(64bit)
libdl.so.2()(64bit)
libsoftokn3.so()(64bit)
libnss3.so(NSS_3.21)(64bit)
libnss3.so(NSS_3.22)(64bit)
libnssutil3.so(NSSUTIL_3.12.3)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libnssutil3.so(NSSUTIL_3.24)(64bit)
libnssutil3.so(NSSUTIL_3.12.5)(64bit)
/bin/sh
libnss3.so(NSS_3.19.1)(64bit)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libpthread.so.0(GLIBC_2.2.5)(64bit)
libnss3.so(NSS_3.11.1)(64bit)
libpthread.so.0()(64bit)
libnss3.so(NSS_3.14.3)(64bit)
nss-system-init
libnspr4.so()(64bit)
libnssutil3.so(NSSUTIL_3.15)(64bit)
libnss3.so(NSS_3.12)(64bit)
libnss3.so(NSS_3.3.1)(64bit)
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(CompressedFileNames) <= 3.0.4-1
libnss3.so(NSS_3.14)(64bit)
libnss3.so(NSS_3.12.6)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libnss3.so(NSS_3.2)(64bit)
libnss3.so(NSS_3.7)(64bit)
libnssutil3.so(NSSUTIL_3.17.1)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libnss3.so(NSS_3.3)(64bit)
libnss3.so(NSS_3.11)(64bit)
config(nss) = 3.36.0-8.el6
/usr/sbin/update-alternatives


Content of RPM :
/etc/pki/nss-legacy
/etc/pki/nss-legacy/nss-rhel6.config
/etc/pki/nssdb
/etc/pki/nssdb/cert8.db
/etc/pki/nssdb/key3.db
/etc/pki/nssdb/secmod.db
/usr/lib64/libnss3.so
/usr/lib64/libnssckbi.so
/usr/lib64/libnsspem.so
/usr/lib64/libsmime3.so
/usr/lib64/libssl3.so
/usr/lib64/nss/libnssckbi.so