SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

php-zendframework-zend-mvc-i18n rpm build for : Fedora Other. For other distributions click php-zendframework-zend-mvc-i18n.

Name : php-zendframework-zend-mvc-i18n
Version : 1.1.0 Vendor : Fedora Project
Release : 1.fc28 Date : 2018-05-03 12:12:18
Group : Development/Libraries Source RPM : php-zendframework-zend-mvc-i18n-1.1.0-1.fc28.src.rpm
Size : 0.03 MB
Packager : Fedora Project
Summary : Zend Framework Mvc-I18n component
Description :
zend-mvc-i18n provides integration between:

* zend-i18n
* zend-mvc
* zend-router

and replaces the i18n functionality found in the v2 releases of the latter
two components.

* File issues at https://github.com/zendframework/zend-mvc-i18n/issues
* Documentation is at https://zendframework.github.io/zend-mvc-i18n/

RPM found in directory: /mirror/download.fedora.redhat.com/pub/fedora/linux/updates/28/Everything/armhfp/Packages/p

Content of RPM  Changelog  Provides Requires

Download
ftp.ntua.gr  php-zendframework-zend-mvc-i18n-1.1.0-1.fc28.noarch.rpm
ftp.ntua.gr  php-zendframework-zend-mvc-i18n-1.1.0-1.fc28.noarch.rpm
ftp.ntua.gr  php-zendframework-zend-mvc-i18n-1.1.0-1.fc28.noarch.rpm
ftp.pbone.net  php-zendframework-zend-mvc-i18n-1.1.0-1.fc28.noarch.rpm
ftp.icm.edu.pl  php-zendframework-zend-mvc-i18n-1.1.0-1.fc28.noarch.rpm
ftp.icm.edu.pl  php-zendframework-zend-mvc-i18n-1.1.0-1.fc28.noarch.rpm
ftp.icm.edu.pl  php-zendframework-zend-mvc-i18n-1.1.0-1.fc28.noarch.rpm
ftp.icm.edu.pl  php-zendframework-zend-mvc-i18n-1.1.0-1.fc28.noarch.rpm
ftp.icm.edu.pl  php-zendframework-zend-mvc-i18n-1.1.0-1.fc28.noarch.rpm
ftp.pbone.net  php-zendframework-zend-mvc-i18n-1.1.0-1.fc28.noarch.rpm
ftp.icm.edu.pl  php-zendframework-zend-mvc-i18n-1.1.0-1.fc28.noarch.rpm
ftp.pbone.net  php-zendframework-zend-mvc-i18n-1.1.0-1.fc28.noarch.rpm
ftp.icm.edu.pl  php-zendframework-zend-mvc-i18n-1.1.0-1.fc28.noarch.rpm
     

Provides :
php-autoloader(zendframework/zend-mvc-i18n)
php-composer(zendframework/zend-mvc-i18n)
php-zendframework-zend-mvc-i18n

Requires :
(php-autoloader(zendframework/zend-i18n) >= 2.7 with php-autoloader(zendframework/zend-i18n) < 3)
(php-autoloader(zendframework/zend-router) >= 3.0 with php-autoloader(zendframework/zend-router) < 4)
(php-autoloader(zendframework/zend-servicemanager) >= 2.7.10 with php-autoloader(zendframework/zend-servicemanager) < 4)
(php-autoloader(zendframework/zend-stdlib) >= 2.7.6 with php-autoloader(zendframework/zend-stdlib) < 4)
(php-autoloader(zendframework/zend-validator) >= 2.6 with php-autoloader(zendframework/zend-validator) < 3)
(php-composer(container-interop/container-interop) >= 1.1 with php-composer(container-interop/container-interop) < 2)
php(language) >= 5.6
php-composer(fedora/autoloader)
php-intl
php-spl
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(RichDependencies) <= 4.12.0-1


Content of RPM :
/usr/share/doc/php-zendframework-zend-mvc-i18n
/usr/share/doc/php-zendframework-zend-mvc-i18n/CHANGELOG.md
/usr/share/doc/php-zendframework-zend-mvc-i18n/README.md
/usr/share/doc/php-zendframework-zend-mvc-i18n/composer.json
/usr/share/licenses/php-zendframework-zend-mvc-i18n
/usr/share/licenses/php-zendframework-zend-mvc-i18n/LICENSE
/usr/share/php/Zend/Mvc-I18n-autoload.php
/usr/share/php/Zend/Mvc/I18n
/usr/share/php/Zend/Mvc/I18n/ConfigProvider.php
/usr/share/php/Zend/Mvc/I18n/DummyTranslator.php
/usr/share/php/Zend/Mvc/I18n/Exception
/usr/share/php/Zend/Mvc/I18n/Exception/BadMethodCallException.php
/usr/share/php/Zend/Mvc/I18n/Exception/ExceptionInterface.php
/usr/share/php/Zend/Mvc/I18n/Module.php
/usr/share/php/Zend/Mvc/I18n/Router
/usr/share/php/Zend/Mvc/I18n/Router/HttpRouterDelegatorFactory.php
/usr/share/php/Zend/Mvc/I18n/Router/TranslatorAwareTreeRouteStack.php
/usr/share/php/Zend/Mvc/I18n/Translator.php
/usr/share/php/Zend/Mvc/I18n/TranslatorFactory.php
/usr/share/php/Zend/Mvc/I18n/autoload.php