SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

lib64kf5geomap5 rpm build for : Mageia Cauldron. For other distributions click lib64kf5geomap5.

Name : lib64kf5geomap5
Version : 17.12.2 Vendor : Mageia_Org
Release : 1.mga7 Date : 2018-02-17 22:23:53
Group : System/Libraries Source RPM : libkgeomap-17.12.2-1.mga7.src.rpm
Size : 0.47 MB
Packager : neoclust < neoclust>
Summary : A wrapper around different world-map components, to browse and arrange photos over a map
Description :
A wrapper around different world-map components, to browse and arrange
photos over a map.

RPM found in directory: /mirror/distrib-coffee.ipsl.jussieu.fr/mageia/distrib/cauldron/x86_64/media/core/release

Content of RPM  Changelog  Provides Requires

Download
ftp.icm.edu.pl  lib64kf5geomap5-17.12.2-1.mga7.x86_64.rpm
ftp.pbone.net  lib64kf5geomap5-17.12.2-1.mga7.x86_64.rpm
     

Provides :
lib64kf5geomap5
lib64kf5geomap5(x86-64)
libKF5KGeoMap.so.10.0.0()(64bit)

Requires :
libKF5ConfigCore.so.5()(64bit)
libKF5CoreAddons.so.5()(64bit)
libKF5I18n.so.5()(64bit)
libKF5KIOCore.so.5()(64bit)
libQt5Concurrent.so.5()(64bit)
libQt5Concurrent.so.5(Qt_5)(64bit)
libQt5Core.so.5()(64bit)
libQt5Core.so.5(Qt_5)(64bit)
libQt5Core.so.5(Qt_5.9)(64bit)
libQt5Gui.so.5()(64bit)
libQt5Gui.so.5(Qt_5)(64bit)
libQt5WebKitWidgets.so.5()(64bit)
libQt5WebKitWidgets.so.5(Qt_5)(64bit)
libQt5Widgets.so.5()(64bit)
libQt5Widgets.so.5(Qt_5)(64bit)
libQt5Xml.so.5()(64bit)
libQt5Xml.so.5(Qt_5)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libkgeomap = 2:17.12.2-1.mga7
libm.so.6()(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libmarblewidget-qt5.so.28()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1


Content of RPM :
/usr/lib/.build-id
/usr/lib/.build-id/f6
/usr/lib/.build-id/f6/0f6c6aab264a6519d2f4059abff6d02b8789df
/usr/lib64/libKF5KGeoMap.so.10.0.0
/usr/lib64/libKF5KGeoMap.so.5.0.0