SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

texlive-interpreter rpm build for : OpenSuSE. For other distributions click texlive-interpreter.

Name : texlive-interpreter
Version : 2017.132.1.2svn27232 Vendor : openSUSE
Release : 36.1 Date : 2017-11-24 13:00:00
Group : Productivity/Publishing/TeX/Base Source RPM : texlive-specs-m-2017-36.1.src.rpm
Size : 0.02 MB
Packager : http://bugs_opensuse_org
Summary : Translate input files on the fly
Description :
The package preprocesses input files to a Lua(La)TeX run, on
the fly. The user defines Lua regular expressions to search for
patterns and modify input lines (or entire paragraphs)
accordingly, before TeX reads the material. In this way,
documents may be prepared in a non-TeX language (e.g., some
lightweight markup language) and turned into \'proper\' TeX for
processing. The source of the documentation is typed in such a
lightweight language and is thus easily readable in a text
editor (the PDF file is also available, of course); the
transformation to TeX syntax via Interpreter\'s functions is
explained in the documentation itself. Interpreter is
implemented using the author\'s gates (lua version), and works
for plain TeX and LaTeX, but not ConTeXt.

date: 2016-06-24 17:18:15 +0000

RPM found in directory: /mirror/ftp.opensuse.org/ports/aarch64/tumbleweed/repo/oss/suse/noarch

Content of RPM  Changelog  Provides Requires

Download
mirror.switch.ch  texlive-interpreter-2017.132.1.2svn27232-36.1.noarch.rpm
ftp.icm.edu.pl  texlive-interpreter-2017.132.1.2svn27232-36.1.noarch.rpm
ftp.pbone.net  texlive-interpreter-2017.132.1.2svn27232-36.1.noarch.rpm
ftp.icm.edu.pl  texlive-interpreter-2017.132.1.2svn27232-36.1.noarch.rpm
ftp.icm.edu.pl  texlive-interpreter-2017.132.1.2svn27232-36.1.noarch.rpm
ftp.icm.edu.pl  texlive-interpreter-2017.132.1.2svn27232-36.1.noarch.rpm
ftp.icm.edu.pl  texlive-interpreter-2017.132.1.2svn27232-36.1.noarch.rpm
ftp.icm.edu.pl  texlive-interpreter-2017.132.1.2svn27232-36.1.noarch.rpm
     

Provides :
tex(interpreter.sty)
tex(interpreter.tex)
texlive-interpreter

Requires :
/bin/sh
/bin/sh
/bin/sh
coreutils
coreutils
findutils
grep
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
sed
texlive >= 2017
texlive >= 2017
texlive >= 2017


Content of RPM :
/usr/share/texmf/tex/luatex/interpreter/interpreter.lua
/usr/share/texmf/tex/luatex/interpreter/interpreter.sty
/usr/share/texmf/tex/luatex/interpreter/interpreter.tex