SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

python3-debtcollector rpm build for : OpenSuSE. For other distributions click python3-debtcollector.

Name : python3-debtcollector
Version : 1.18.0 Vendor : openSUSE
Release : 1.1 Date : 2017-11-21 13:00:00
Group : Development/Languages/Python Source RPM : python-debtcollector-1.18.0-1.1.src.rpm
Size : 0.17 MB
Packager : http://bugs_opensuse_org
Summary : A collection of Python deprecation patterns and strategies
Description :
A collection of Python deprecation patterns and strategies that help
you collect your technical debt in a non-destructive manner. The goal
of this library is to provide well documented developer facing
deprecation patterns that start of with a basic set and can expand
into a larger set of patterns as time goes on. The desired output of
these patterns is to apply the warnings module to emit
DeprecationWarning or PendingDeprecationWarning or similar derivative
to developers using libraries (or potentially applications) about
future deprecations.

RPM found in directory: /mirror/ftp.opensuse.org/ports/aarch64/tumbleweed/repo/oss/suse/noarch

Content of RPM  Changelog  Provides Requires

Download
mirror.switch.ch  python3-debtcollector-1.18.0-1.1.noarch.rpm
mirror.switch.ch  python3-debtcollector-1.18.0-1.1.noarch.rpm
ftp.icm.edu.pl  python3-debtcollector-1.18.0-1.1.noarch.rpm
ftp.icm.edu.pl  python3-debtcollector-1.18.0-1.1.noarch.rpm
ftp.pbone.net  python3-debtcollector-1.18.0-1.1.noarch.rpm
ftp.icm.edu.pl  python3-debtcollector-1.18.0-1.1.noarch.rpm
ftp.pbone.net  python3-debtcollector-1.18.0-1.1.noarch.rpm
ftp.icm.edu.pl  python3-debtcollector-1.18.0-1.1.noarch.rpm
ftp.icm.edu.pl  python3-debtcollector-1.18.0-1.1.noarch.rpm
ftp.icm.edu.pl  python3-debtcollector-1.18.0-1.1.noarch.rpm
     

Provides :
python3-debtcollector

Requires :
python(abi) = 3.6
python3-pbr >= 2.0.0
python3-six >= 1.9.0
python3-wrapt >= 1.7.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1


Content of RPM :
/usr/lib/python3.6/site-packages/debtcollector
/usr/lib/python3.6/site-packages/debtcollector-1.18.0-py3.6.egg-info
/usr/lib/python3.6/site-packages/debtcollector-1.18.0-py3.6.egg-info/PKG-INFO
/usr/lib/python3.6/site-packages/debtcollector-1.18.0-py3.6.egg-info/SOURCES.txt
/usr/lib/python3.6/site-packages/debtcollector-1.18.0-py3.6.egg-info/dependency_links.txt
/usr/lib/python3.6/site-packages/debtcollector-1.18.0-py3.6.egg-info/not-zip-safe
/usr/lib/python3.6/site-packages/debtcollector-1.18.0-py3.6.egg-info/pbr.json
/usr/lib/python3.6/site-packages/debtcollector-1.18.0-py3.6.egg-info/requires.txt
/usr/lib/python3.6/site-packages/debtcollector-1.18.0-py3.6.egg-info/top_level.txt
/usr/lib/python3.6/site-packages/debtcollector/__init__.py
/usr/lib/python3.6/site-packages/debtcollector/__pycache__
/usr/lib/python3.6/site-packages/debtcollector/__pycache__/__init__.cpython-36.opt-1.pyc
/usr/lib/python3.6/site-packages/debtcollector/__pycache__/__init__.cpython-36.pyc
/usr/lib/python3.6/site-packages/debtcollector/__pycache__/_utils.cpython-36.opt-1.pyc
/usr/lib/python3.6/site-packages/debtcollector/__pycache__/_utils.cpython-36.pyc
/usr/lib/python3.6/site-packages/debtcollector/__pycache__/moves.cpython-36.opt-1.pyc
/usr/lib/python3.6/site-packages/debtcollector/__pycache__/moves.cpython-36.pyc
/usr/lib/python3.6/site-packages/debtcollector/__pycache__/removals.cpython-36.opt-1.pyc
/usr/lib/python3.6/site-packages/debtcollector/__pycache__/removals.cpython-36.pyc
/usr/lib/python3.6/site-packages/debtcollector/__pycache__/renames.cpython-36.opt-1.pyc
/usr/lib/python3.6/site-packages/debtcollector/__pycache__/renames.cpython-36.pyc
/usr/lib/python3.6/site-packages/debtcollector/__pycache__/updating.cpython-36.opt-1.pyc
/usr/lib/python3.6/site-packages/debtcollector/__pycache__/updating.cpython-36.pyc
/usr/lib/python3.6/site-packages/debtcollector/_utils.py
/usr/lib/python3.6/site-packages/debtcollector/fixtures
/usr/lib/python3.6/site-packages/debtcollector/fixtures/__init__.py
/usr/lib/python3.6/site-packages/debtcollector/fixtures/__pycache__
/usr/lib/python3.6/site-packages/debtcollector/fixtures/__pycache__/__init__.cpython-36.opt-1.pyc
/usr/lib/python3.6/site-packages/debtcollector/fixtures/__pycache__/__init__.cpython-36.pyc
/usr/lib/python3.6/site-packages/debtcollector/fixtures/__pycache__/disable.cpython-36.opt-1.pyc
There is 20 files more in these RPM.