SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
kipi-plugins-lang rpm build for : OpenSuSE.

This package is obsolete. Try find newer kipi-plugins-lang


Name : kipi-plugins-lang
Version : 5.7.0 Vendor : openSUSE
Release : 4.1 Date : 2017-12-08 13:00:00
Group : System/Localization Source RPM : digikam-5.7.0-4.1.src.rpm
Size : 3.17 MB
Packager : http://bugs_opensuse_org