SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

python2-sure rpm build for : OpenSuSE. For other distributions click python2-sure.

Name : python2-sure
Version : 1.4.6 Vendor : openSUSE
Release : lp150.1.1 Date : 2017-05-22 14:00:00
Group : Development/Languages/Python Source RPM : python-sure-1.4.6-lp150.1.1.src.rpm
Size : 0.21 MB
Packager : https://bugs_opensuse_org
Summary : Utility belt for automated testing in python for python
Description :
A testing library for python with powerful and flexible assertions. Sure is
heavily inspired by should.js

RPM found in directory: /mirror/ftp.opensuse.org/distribution/leap/15.0/repo/oss/noarch

Content of RPM  Changelog  Provides Requires

Download
mirror.switch.ch  python2-sure-1.4.6-lp150.1.1.noarch.rpm
ftp.pbone.net  python2-sure-1.4.6-lp150.1.1.noarch.rpm
ftp.icm.edu.pl  python2-sure-1.4.6-lp150.1.1.noarch.rpm
     

Provides :
python-sure
python2-sure

Requires :
python(abi) = 2.7
python2-mock >= 2.0.0
python2-six >= 1.10.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1


Content of RPM :
/usr/lib/python2.7/site-packages/sure
/usr/lib/python2.7/site-packages/sure-1.4.6-py2.7.egg-info
/usr/lib/python2.7/site-packages/sure-1.4.6-py2.7.egg-info/PKG-INFO
/usr/lib/python2.7/site-packages/sure-1.4.6-py2.7.egg-info/SOURCES.txt
/usr/lib/python2.7/site-packages/sure-1.4.6-py2.7.egg-info/dependency_links.txt
/usr/lib/python2.7/site-packages/sure-1.4.6-py2.7.egg-info/requires.txt
/usr/lib/python2.7/site-packages/sure-1.4.6-py2.7.egg-info/top_level.txt
/usr/lib/python2.7/site-packages/sure/__init__.py
/usr/lib/python2.7/site-packages/sure/__init__.pyc
/usr/lib/python2.7/site-packages/sure/__init__.pyo
/usr/lib/python2.7/site-packages/sure/compat.py
/usr/lib/python2.7/site-packages/sure/compat.pyc
/usr/lib/python2.7/site-packages/sure/compat.pyo
/usr/lib/python2.7/site-packages/sure/core.py
/usr/lib/python2.7/site-packages/sure/core.pyc
/usr/lib/python2.7/site-packages/sure/core.pyo
/usr/lib/python2.7/site-packages/sure/deprecated.py
/usr/lib/python2.7/site-packages/sure/deprecated.pyc
/usr/lib/python2.7/site-packages/sure/deprecated.pyo
/usr/lib/python2.7/site-packages/sure/magic.py
/usr/lib/python2.7/site-packages/sure/magic.pyc
/usr/lib/python2.7/site-packages/sure/magic.pyo
/usr/lib/python2.7/site-packages/sure/old.py
/usr/lib/python2.7/site-packages/sure/old.pyc
/usr/lib/python2.7/site-packages/sure/old.pyo
/usr/lib/python2.7/site-packages/sure/registry.py
/usr/lib/python2.7/site-packages/sure/registry.pyc
/usr/lib/python2.7/site-packages/sure/registry.pyo
/usr/lib/python2.7/site-packages/sure/terminal.py
/usr/lib/python2.7/site-packages/sure/terminal.pyc
There is 4 files more in these RPM.