SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

copr-cli rpm build for : RedHat EL 6. For other distributions click copr-cli.

Name : copr-cli
Version : 1.64 Vendor : Fedora Project
Release : 1.el6 Date : 2017-10-18 17:23:29
Group : Applications/Productivity Source RPM : copr-cli-1.64-1.el6.src.rpm
Size : 0.12 MB
Packager : Fedora Project
Summary : Command line interface for COPR
Description :
COPR is lightweight build system. It allows you to create new project in WebUI,
and submit new builds and COPR will create yum repository from latests builds.

This package contains command line interface.

RPM found in directory: /mirror/download.fedora.redhat.com/pub/fedora/epel/6/i386/Packages/c

Content of RPM  Changelog  Provides Requires

Download
mirror.switch.ch  copr-cli-1.64-1.el6.noarch.rpm
mirror.switch.ch  copr-cli-1.64-1.el6.noarch.rpm
mirror.switch.ch  copr-cli-1.64-1.el6.noarch.rpm
ftp.icm.edu.pl  copr-cli-1.64-1.el6.noarch.rpm
ftp.icm.edu.pl  copr-cli-1.64-1.el6.noarch.rpm
ftp.icm.edu.pl  copr-cli-1.64-1.el6.noarch.rpm
ftp.pbone.net  copr-cli-1.64-1.el6.noarch.rpm
ftp.pbone.net  copr-cli-1.64-1.el6.noarch.rpm
     

Provides :
copr-cli

Requires :
python-jinja2
python-argparse
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(CompressedFileNames) <= 3.0.4-1
python-simplejson
python(abi) = 2.6
rpmlib(PartialHardlinkSets) <= 4.0.4-1
/usr/bin/python
python-setuptools
rpmlib(PayloadIsXz) <= 5.2-1
python-copr => 1.63
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
wget


Content of RPM :
/usr/bin/copr
/usr/bin/copr-cli
/usr/lib/python2.6/site-packages/copr_cli
/usr/lib/python2.6/site-packages/copr_cli-...1.64-py2.6.egg-info
/usr/lib/python2.6/site-packages/copr_cli-...1.64-py2.6.egg-info/PKG-INFO
/usr/lib/python2.6/site-packages/copr_cli-...1.64-py2.6.egg-info/SOURCES.txt
/usr/lib/python2.6/site-packages/copr_cli-...1.64-py2.6.egg-info/dependency_links.txt
/usr/lib/python2.6/site-packages/copr_cli-...1.64-py2.6.egg-info/entry_points.txt
/usr/lib/python2.6/site-packages/copr_cli-...1.64-py2.6.egg-info/not-zip-safe
/usr/lib/python2.6/site-packages/copr_cli-...1.64-py2.6.egg-info/requires.txt
/usr/lib/python2.6/site-packages/copr_cli-...1.64-py2.6.egg-info/top_level.txt
/usr/lib/python2.6/site-packages/copr_cli/README.rst
/usr/lib/python2.6/site-packages/copr_cli/__init__.py
/usr/lib/python2.6/site-packages/copr_cli/__init__.pyc
/usr/lib/python2.6/site-packages/copr_cli/__init__.pyo
/usr/lib/python2.6/site-packages/copr_cli/build_config.py
/usr/lib/python2.6/site-packages/copr_cli/build_config.pyc
/usr/lib/python2.6/site-packages/copr_cli/build_config.pyo
/usr/lib/python2.6/site-packages/copr_cli/main.py
/usr/lib/python2.6/site-packages/copr_cli/main.pyc
/usr/lib/python2.6/site-packages/copr_cli/main.pyo
/usr/lib/python2.6/site-packages/copr_cli/util.py
/usr/lib/python2.6/site-packages/copr_cli/util.pyc
/usr/lib/python2.6/site-packages/copr_cli/util.pyo
/usr/share/doc/copr-cli-1.64
/usr/share/doc/copr-cli-1.64/LICENSE
/usr/share/doc/copr-cli-1.64/README.rst
/usr/share/man/man1/copr-cli.1.gz
/usr/share/man/man1/copr.1.gz