SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

qtcurve rpm build for : PCLinuxOS. For other distributions click qtcurve.

Name : qtcurve
Version : 1.8.18 Vendor : (none)
Release : 1pclos2017 Date : 2017-11-03 22:04:06
Group : Graphical desktop/KDE5 Source RPM : qtcurve-1.8.18-1pclos2017.src.rpm
Size : 2.20 MB
Packager : bb2 < bb2>
Summary : QTCurve Theme
Description :
QtCurve is a desktop theme for the GTK+2 and Qt4/5 widget toolkits,
allowing users to achieve a uniform look between these widget toolkits.

RPM found in directory: /mirror/www.pclinuxos.com/pclinuxos/apt/pclinuxos/64bit/RPMS.kde5

Content of RPM  Changelog  Provides Requires

Download
ftp.ntua.gr  qtcurve-1.8.18-1pclos2017.x86_64.rpm
ftp.pbone.net  qtcurve-1.8.18-1pclos2017.x86_64.rpm
ftp.icm.edu.pl  qtcurve-1.8.18-1pclos2017.x86_64.rpm
     

Provides :
kstyle_qtcurve5_config.so()(64bit)
libqtcurve-cairo.so.1()(64bit)
libqtcurve.so()(64bit)
libqtcurve-utils.so.2()(64bit)
qtcurve.so()(64bit)
qtcurve
qtcurve(x86-64)

Requires :
libstdc++.so.6(GLIBCXX_3.4.21)(64bit)
libQt5Svg.so.5()(64bit)
rtld(GNU_HASH)
libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
libX11-xcb.so.1()(64bit)
libgio-2.0.so.0()(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libpangocairo-1.0.so.0()(64bit)
libKF5KDELibs4Support.so.5()(64bit)
libgtk-x11-2.0.so.0()(64bit)
libKF5ConfigCore.so.5()(64bit)
libqtcurve-cairo.so.1()(64bit)
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit)
libgobject-2.0.so.0()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libKF5ConfigWidgets.so.5()(64bit)
libgdk-x11-2.0.so.0()(64bit)
libstdc++.so.6(GLIBCXX_3.4.18)(64bit)
libKF5KIOWidgets.so.5()(64bit)
libKF5WindowSystem.so.5()(64bit)
ld-linux-x86-64.so.2()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
libKF5Completion.so.5()(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libgdk_pixbuf-2.0.so.0()(64bit)
libglib-2.0.so.0()(64bit)
libxcb.so.1()(64bit)
libKF5IconThemes.so.5()(64bit)
libQtDBus.so.4()(64bit)
libpango-1.0.so.0()(64bit)
libc.so.6()(64bit)
libQt5DBus.so.5()(64bit)
libstdc++.so.6(GLIBCXX_3.4.19)(64bit)
libKF5WidgetsAddons.so.5()(64bit)
libQt5Widgets.so.5()(64bit)
libqtcurve-utils.so.2()(64bit)
libKF5Archive.so.5()(64bit)
coreutils
libQt5Core.so.5()(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libKF5XmlGui.so.5()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
rpmlib(PayloadIsXz) <= 5.2-1
libKF5I18n.so.5()(64bit)
libQtSvg.so.4()(64bit)
libdl.so.2()(64bit)
libQt5X11Extras.so.5()(64bit)
libstdc++.so.6(GLIBCXX_3.4.14)(64bit)
libQt5Gui.so.5()(64bit)
libQtCore.so.4()(64bit)
libX11.so.6()(64bit)
libstdc++.so.6()(64bit)
libKF5GuiAddons.so.5()(64bit)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpthread.so.0()(64bit)
libKF5CoreAddons.so.5()(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libcairo.so.2()(64bit)
libQt5PrintSupport.so.5()(64bit)
libQtGui.so.4()(64bit)
libm.so.6()(64bit)
libgcc_s.so.1()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libKF5Style.so.5()(64bit)


Content of RPM :
/usr/lib64/gtk-2.0/2.10.0/engines/libqtcurve.so
/usr/lib64/libqtcurve-cairo.so.1
/usr/lib64/libqtcurve-cairo.so.1.0
/usr/lib64/libqtcurve-utils.so.2
/usr/lib64/libqtcurve-utils.so.2.0
/usr/lib64/qt4/plugins/styles/qtcurve.so
/usr/lib64/qt5/plugins/kstyle_qtcurve5_config.so
/usr/lib64/qt5/plugins/styles/qtcurve.so
/usr/share/kstyle/themes/qtcurve.themerc
/usr/share/kxmlgui5/QtCurve/QtCurveui.rc
/usr/share/themes/QtCurve/gtk-2.0/gtkrc
/usr/share/themes/QtCurve/gtk-2.0/icons3
/usr/share/themes/QtCurve/gtk-2.0/icons4
/usr/share/themes/QtCurve/gtk-2.0/kdeglobals
/usr/share/themes/QtCurve/gtk-2.0/map_kde_icons.pl
/usr/share/themes/QtCurve/mozilla/QtCurve-KDEButtonOrder.css
/usr/share/themes/QtCurve/mozilla/QtCurve.css
/usr/share/themes/QtCurve/mozilla/preferences-rev.xml