SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

eclipse-swt rpm build for : Mageia 2. For other distributions click eclipse-swt.

Name : eclipse-swt
Version : 3.7.1 Vendor : Mageia_Org
Release : 3.3.mga2 Date : 2012-07-05 08:19:40
Group : Editors Source RPM : eclipse-3.7.1-3.3.mga2.src.rpm
Size : 3.34 MB
Packager : dmorgan < dmorgan>
Summary : SWT Library for GTK+-2.0
Description :
SWT Library for GTK+-2.0.

RPM found in directory: /mirror/distrib-coffee.ipsl.jussieu.fr/mageia/distrib/2/x86_64/media/core/updates

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  eclipse-swt-3.7.1-3.3.mga2.x86_64.rpm
bo.mirror.garr.it  eclipse-swt-3.7.1-3.3.mga2.x86_64.rpm
ftp.icm.edu.pl  eclipse-swt-3.7.1-3.3.mga2.x86_64.rpm
ftp.icm.edu.pl  eclipse-swt-3.7.1-3.3.mga2.x86_64.rpm
ftp.pbone.net  eclipse-swt-3.7.1-3.3.mga2.x86_64.rpm
     

Provides :
libswt3-gtk2
libswt-atk-gtk-3738.so()(64bit)
libswt-awt-gtk-3738.so()(64bit)
libswt-cairo-gtk-3738.so()(64bit)
libswt-glx-gtk-3738.so()(64bit)
libswt-gnome-gtk-3738.so()(64bit)
libswt-gtk-3738.so()(64bit)
libswt-pi-gtk-3738.so()(64bit)
libswt-webkit-gtk-3738.so()(64bit)
eclipse-swt
eclipse-swt(x86-64)

Requires :
libc.so.6()(64bit)
gtk2
rtld(GNU_HASH)
jpackage-utils
librt.so.1()(64bit)
libpangoft2-1.0.so.0()(64bit)
libgio-2.0.so.0()(64bit)
libGL.so.1()(64bit)
libjawt.so()(64bit)
libpangocairo-1.0.so.0()(64bit)
libgnomeui-2.so.0()(64bit)
libwebkitgtk
libgtk-x11-2.0.so.0()(64bit)
libatk-1.0.so.0()(64bit)
libgnome-2.so.0()(64bit)
libXtst.so.6()(64bit)
libfontconfig.so.1()(64bit)
libgthread-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libgmodule-2.0.so.0()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libwebkitgtk-1.0.so.0()(64bit)
libGLU.so.1()(64bit)
libgnomevfs-2.so.0()(64bit)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libpthread.so.0()(64bit)
libgdk-x11-2.0.so.0()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
libsoup-2.4.so.1()(64bit)
libcairo.so.2()(64bit)
rpmlib(PayloadIsLzma) <= 4.4.6-1
libgdk_pixbuf-2.0.so.0()(64bit)
libglib-2.0.so.0()(64bit)
libm.so.6()(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libfreetype.so.6()(64bit)
libpango-1.0.so.0()(64bit)
libjavascriptcoregtk-1.0.so.0()(64bit)


Content of RPM :
/usr/lib64/eclipse
/usr/lib64/eclipse/configuration
/usr/lib64/eclipse/configuration/org.eclipse.osgi
/usr/lib64/eclipse/configuration/org.eclipse.osgi/bundles
/usr/lib64/eclipse/configuration/org.eclipse.osgi/bundles/116
/usr/lib64/eclipse/configuration/org.eclipse.osgi/bundles/116/1
/usr/lib64/eclipse/configuration/org.eclipse.osgi/bundles/116/1/.cp
/usr/lib64/eclipse/configuration/org.eclipse.osgi/bundles/116/1/.cp/libswt-atk-gtk-3738.so
/usr/lib64/eclipse/configuration/org.eclipse.osgi/bundles/116/1/.cp/libswt-awt-gtk-3738.so
/usr/lib64/eclipse/configuration/org.eclipse.osgi/bundles/116/1/.cp/libswt-cairo-gtk-3738.so
/usr/lib64/eclipse/configuration/org.eclipse.osgi/bundles/116/1/.cp/libswt-glx-gtk-3738.so
/usr/lib64/eclipse/configuration/org.eclipse.osgi/bundles/116/1/.cp/libswt-gnome-gtk-3738.so
/usr/lib64/eclipse/configuration/org.eclipse.osgi/bundles/116/1/.cp/libswt-gtk-3738.so
/usr/lib64/eclipse/configuration/org.eclipse.osgi/bundles/116/1/.cp/libswt-pi-gtk-3738.so
/usr/lib64/eclipse/configuration/org.eclipse.osgi/bundles/116/1/.cp/libswt-webkit-gtk-3738.so
/usr/lib64/eclipse/epl-v10.html
/usr/lib64/eclipse/features
/usr/lib64/eclipse/libswt-atk-gtk-3738.so
/usr/lib64/eclipse/libswt-awt-gtk-3738.so
/usr/lib64/eclipse/libswt-cairo-gtk-3738.so
/usr/lib64/eclipse/libswt-glx-gtk-3738.so
/usr/lib64/eclipse/libswt-gnome-gtk-3738.so
/usr/lib64/eclipse/libswt-gtk-3738.so
/usr/lib64/eclipse/libswt-pi-gtk-3738.so
/usr/lib64/eclipse/libswt-webkit-gtk-3738.so
/usr/lib64/eclipse/notice.html
/usr/lib64/eclipse/plugins
/usr/lib64/eclipse/plugins/org.eclipse.swt.gtk.linux.x86_64_3.7.1.v3738a.jar
/usr/lib64/eclipse/plugins/org.eclipse.swt_3.7.1.v3738a.jar
/usr/lib64/eclipse/swt-gtk-3.7.1.jar
There is 3 files more in these RPM.