SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

blogilo rpm build for : Mageia 2. For other distributions click blogilo.

Name : blogilo
Version : 4.8.5 Vendor : Mageia_Org
Release : 1.2.mga2 Date : 2012-08-14 12:00:35
Group : Networking/Other Source RPM : kdepim4-4.8.5-1.2.mga2.src.rpm
Size : 0.55 MB
Packager : mikala < mikala>
Summary : blogging client for kde
Description :
Blogilo is a blogging client for KDE, which supports famous blogging
APIs.

It was known as Bilbo blogger before, But because of a trademark
issue, We (Blogilo developers) decided to choose a new name for it.
More information about the decision can be found at
http://blogilo.gnufolks.org/news/.

Its current features:

* A full featured WYSIWYG editor.
* An HTML editor with syntax highlighting.
* Previewing your post with your blog style! like when you are
visiting it at your blog.
* Support for Blogger1.0, MetaWeblog, MovableType (Wordpress supports
All of these!) and Google GData (used on Blogspot.com blogs) APIs!
* Support for Creating/Modifying/Deleting posts.
* Support for creating drafts and scheduled posts!
* Support for uploading media files to your blog (Just on supported
APIs e.g. MetaWeblog and MovableType)
* Support for uploading to FTP server.
* Support for Fetching your recent blog entries.
* Support for adding Images to post from your system. It will upload
them on Submitting post to blog (Just on supported APIs e.g.
MetaWeblog and MovableType)
* Support for saving local entries before publishing.
* Saving your writing copy to prevent data loss, at configurable
intervals.
* and ...

RPM found in directory: /mirror/distrib-coffee.ipsl.jussieu.fr/mageia/distrib/2/x86_64/media/core/updates

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  blogilo-4.8.5-1.2.mga2.x86_64.rpm
bo.mirror.garr.it  blogilo-4.8.5-1.2.mga2.x86_64.rpm
ftp.icm.edu.pl  blogilo-4.8.5-1.2.mga2.x86_64.rpm
ftp.icm.edu.pl  blogilo-4.8.5-1.2.mga2.x86_64.rpm
ftp.pbone.net  blogilo-4.8.5-1.2.mga2.x86_64.rpm
     

Provides :
blogilo
blogilo(x86-64)

Requires :
libkdecore.so.5()(64bit)
libc.so.6()(64bit)
libktexteditor.so.4()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.14)(64bit)
kdepim4-core = 2:4.8.5
libQtCore.so.4()(64bit)
rtld(GNU_HASH)
libstdc++.so.6()(64bit)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libkhtml.so.5()(64bit)
libQtSql.so.4()(64bit)
libQtWebKit.so.4()(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
libkdewebkit.so.5()(64bit)
libc.so.6(GLIBC_2.4)(64bit)
rpmlib(PayloadIsLzma) <= 4.4.6-1
libQtGui.so.4()(64bit)
libm.so.6()(64bit)
libkblog.so.4()(64bit)
libkdeui.so.5()(64bit)
libkio.so.5()(64bit)


Content of RPM :
/usr/bin/blogilo
/usr/share/applications/kde4/blogilo.desktop
/usr/share/apps/blogilo/TextEditorInitialHtml
/usr/share/apps/blogilo/blogiloui.rc
/usr/share/config.kcfg/blogilo.kcfg