SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

youki-devel rpm build for : Mandriva 2011. For other distributions click youki-devel.

Name : youki-devel
Version : 0.05.2 Vendor : Mandriva
Release : 6 Date : 2011-03-15 17:53:29
Group : System/Libraries Source RPM : youki-0.05.2-6.src.rpm
Size : 0.05 MB
Packager : Funda Wang < fwang_mandriva_org>
Summary : Development files for youki
Description :
This package contains development files for youki.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2011/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  youki-devel-0.05.2-6-mdv2011.0.i586.rpm
ftp.gwdg.de  youki-devel-0.05.2-6-mdv2011.0.i586.rpm
bo.mirror.garr.it  youki-devel-0.05.2-6-mdv2011.0.i586.rpm
ftp.icm.edu.pl  youki-devel-0.05.2-6-mdv2011.0.i586.rpm
ftp.pbone.net  youki-devel-0.05.2-6-mdv2011.0.i586.rpm
     Search for other platforms
youki-devel-0.05.2-6-mdv2011.0.sparc.rpm
youki-devel-0.05.2-6-mdv2011.0.alpha.rpm
youki-devel-0.05.2-6-mdv2011.0.ppc.rpm
youki-devel-0.05.2-6-mdv2011.0.ia64.rpm
youki-devel-0.05.2-6-mdv2011.0.s390.rpm

Provides :
devel(libhalcc-1.0)
devel(libmpx-api)
devel(libmpx-musicbrainz)
devel(libmpx-parsers)
devel(libmpx-view-components)
devel(libmpx-widgets)
youki-devel

Requires :
libmpx0 = 0.05.2
libhalcc1.0_3 = 0.05.2
devel(libX11)
devel(libatkmm-1.6)
devel(libboost_regex)
devel(libcairomm-1.0)
devel(libdbus-1)
devel(libdbus-glib-1)
devel(libgcc_s)
devel(libgdk-x11-2.0)
devel(libgdk_pixbuf-2.0)
devel(libgdkmm-2.4)
devel(libgiomm-2.4)
devel(libglade-2.0)
devel(libglademm-2.4)
devel(libglib-2.0)
devel(libglibmm-2.4)
devel(libgmodule-2.0)
devel(libgobject-2.0)
devel(libgstbase-0.10)
devel(libgstreamer-0.10)
devel(libgtk-x11-2.0)
devel(libgtkmm-2.4)
devel(libhal)
devel(libhal-storage)
devel(libhalcc-1.0)
devel(libm)
devel(libmpx-api)
devel(libmpx-widgets)
devel(libofa)
devel(libpangocairo-1.0)
devel(libpangomm-1.4)
devel(libsigc-2.0)
devel(libsigx-2.0)
devel(libsoup-2.4)
devel(libsqlite3)
devel(libstdc++)
devel(libxerces-c)
devel(libxml2)
rpmlib(PayloadIsLzma) <= 4.4.6-1


Content of RPM :
/usr/include/hal++-1.0
/usr/include/hal++-1.0/hal++
/usr/include/hal++-1.0/hal++/context.hh
/usr/include/hal++-1.0/hal++/device.hh
/usr/include/hal++-1.0/hal++/drive.hh
/usr/include/hal++-1.0/hal++/exception.hh
/usr/include/hal++-1.0/hal++/hal++.hh
/usr/include/hal++-1.0/hal++/hcc-macros.hh
/usr/include/hal++-1.0/hal++/refptr.hh
/usr/include/hal++-1.0/hal++/storage.hh
/usr/include/hal++-1.0/hal++/types.hh
/usr/include/hal++-1.0/hal++/util.hh
/usr/include/hal++-1.0/hal++/volume.hh
/usr/lib/libhalcc.la
/usr/lib/libhalcc.so
/usr/lib/libmpx-api.la
/usr/lib/libmpx-api.so
/usr/lib/libmpx-musicbrainz.la
/usr/lib/libmpx-musicbrainz.so
/usr/lib/libmpx-parsers.la
/usr/lib/libmpx-parsers.so
/usr/lib/libmpx-view-components.la
/usr/lib/libmpx-view-components.so
/usr/lib/libmpx-widgets.la
/usr/lib/libmpx-widgets.so