SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

yate-qt4 rpm build for : Mandriva 2011. For other distributions click yate-qt4.

Name : yate-qt4
Version : 2.2.0 Vendor : Mandriva
Release : 6 Date : 2011-03-17 15:54:58
Group : Networking/Instant messaging Source RPM : yate-2.2.0-6.src.rpm
Size : 0.76 MB
Packager : Oden Eriksson < oeriksson_mandriva_com>
Summary : Qt-4 client package for Yate
Description :
The yate-qt4 package includes the files needed to use Yate as a VoIP client
with a Qt version 4 graphical interface.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2011/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  yate-qt4-2.2.0-6-mdv2011.0.i586.rpm
ftp.gwdg.de  yate-qt4-2.2.0-6-mdv2011.0.i586.rpm
bo.mirror.garr.it  yate-qt4-2.2.0-6-mdv2011.0.i586.rpm
ftp.icm.edu.pl  yate-qt4-2.2.0-6-mdv2011.0.i586.rpm
ftp.pbone.net  yate-qt4-2.2.0-6-mdv2011.0.i586.rpm
ftp.icm.edu.pl  yate-qt4-2.2.0-6-mdv2011.0.i586.rpm
     Search for other platforms
yate-qt4-2.2.0-6-mdv2011.0.sparc.rpm
yate-qt4-2.2.0-6-mdv2011.0.alpha.rpm
yate-qt4-2.2.0-6-mdv2011.0.ppc.rpm
yate-qt4-2.2.0-6-mdv2011.0.ia64.rpm
yate-qt4-2.2.0-6-mdv2011.0.s390.rpm

Provides :
yate-client
yate-qt4

Requires :
yate-client-common = 0:2.2.0-6
/bin/sh
/bin/sh
libQtCore.so.4
libQtGui.so.4
libQtNetwork.so.4
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.3)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.0)
libpthread.so.0
libstdc++.so.6
libstdc++.so.6(GLIBCXX_3.4)
libyate.so.2.2.0
rtld(GNU_HASH)
rpmlib(PayloadIsLzma) <= 4.4.6-1


Content of RPM :
/etc/yate/yate-qt4.conf
/usr/bin/yate-qt4
/usr/lib/yate/qt4/updater.yate
/usr/share/applications/yate-qt4.desktop
/usr/share/icons/hicolor/16x16/apps/yate-qt4.png
/usr/share/icons/hicolor/32x32/apps/yate-qt4.png
/usr/share/icons/hicolor/48x48/apps/yate-qt4.png
/usr/share/pixmaps/yate-qt4.png