SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

rubygem-pg rpm build for : Mandriva 2011. For other distributions click rubygem-pg.

Name : rubygem-pg
Version : 0.9.0 Vendor : Mandriva
Release : 3mdv2011.0 Date : 2010-11-13 23:55:11
Group : Development/Ruby Source RPM : rubygem-pg-0.9.0-3mdv2011.0.src.rpm
Size : 0.75 MB
Packager : Rémy Clouard < shikamaru_mandriva_org>
Summary : A Ruby interface to the PostgreSQL RDBMS
Description :
This is the extension library to access a PostgreSQL database from Ruby.
This library works with PostgreSQL 7.4 and later.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2011/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  rubygem-pg-0.9.0-3mdv2011.0.i586.rpm
ftp.gwdg.de  rubygem-pg-0.9.0-3mdv2011.0.i586.rpm
bo.mirror.garr.it  rubygem-pg-0.9.0-3mdv2011.0.i586.rpm
ftp.icm.edu.pl  rubygem-pg-0.9.0-3mdv2011.0.i586.rpm
ftp.pbone.net  rubygem-pg-0.9.0-3mdv2011.0.i586.rpm
ftp.icm.edu.pl  rubygem-pg-0.9.0-3mdv2011.0.i586.rpm
     Search for other platforms
rubygem-pg-0.9.0-3mdv2011.0.sparc.rpm
rubygem-pg-0.9.0-3mdv2011.0.alpha.rpm
rubygem-pg-0.9.0-3mdv2011.0.ppc.rpm
rubygem-pg-0.9.0-3mdv2011.0.ia64.rpm
rubygem-pg-0.9.0-3mdv2011.0.s390.rpm

Provides :
rubygem(pg)
pg_ext.so
rubygem(pg)
rubygem-pg
rubygem-pg(x86-32)

Requires :
libc.so.6(GLIBC_2.4)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(VersionedDependencies) <= 3.0.3-1
libpq.so.5
libc.so.6(GLIBC_2.1)
rpmlib(PayloadIsLzma) <= 4.4.6-1
libc.so.6(GLIBC_2.0)
postgresql-server
ruby => 1.8
libc.so.6(GLIBC_2.1.3)
rtld(GNU_HASH)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libruby.so.1.8
libc.so.6
rubygems


Content of RPM :
/usr/lib/ruby/gems/1.8/cache/pg-0.9.0.gem
/usr/lib/ruby/gems/1.8/doc/pg-0.9.0
/usr/lib/ruby/gems/1.8/doc/pg-0.9.0/rdoc
/usr/lib/ruby/gems/1.8/doc/pg-0.9.0/rdoc/classes
/usr/lib/ruby/gems/1.8/doc/pg-0.9.0/rdoc/classes/PGError.html
/usr/lib/ruby/gems/1.8/doc/pg-0.9.0/rdoc/classes/PGconn.html
/usr/lib/ruby/gems/1.8/doc/pg-0.9.0/rdoc/classes/PGconn.src
/usr/lib/ruby/gems/1.8/doc/pg-0.9.0/rdoc/classes/PGconn.src/M000003.html
/usr/lib/ruby/gems/1.8/doc/pg-0.9.0/rdoc/classes/PGconn.src/M000004.html
/usr/lib/ruby/gems/1.8/doc/pg-0.9.0/rdoc/classes/PGconn.src/M000005.html
/usr/lib/ruby/gems/1.8/doc/pg-0.9.0/rdoc/classes/PGconn.src/M000006.html
/usr/lib/ruby/gems/1.8/doc/pg-0.9.0/rdoc/classes/PGconn.src/M000007.html
/usr/lib/ruby/gems/1.8/doc/pg-0.9.0/rdoc/classes/PGconn.src/M000008.html
/usr/lib/ruby/gems/1.8/doc/pg-0.9.0/rdoc/classes/PGconn.src/M000009.html
/usr/lib/ruby/gems/1.8/doc/pg-0.9.0/rdoc/classes/PGconn.src/M000010.html
/usr/lib/ruby/gems/1.8/doc/pg-0.9.0/rdoc/classes/PGconn.src/M000011.html
/usr/lib/ruby/gems/1.8/doc/pg-0.9.0/rdoc/classes/PGconn.src/M000012.html
/usr/lib/ruby/gems/1.8/doc/pg-0.9.0/rdoc/classes/PGconn.src/M000013.html
/usr/lib/ruby/gems/1.8/doc/pg-0.9.0/rdoc/classes/PGconn.src/M000014.html
/usr/lib/ruby/gems/1.8/doc/pg-0.9.0/rdoc/classes/PGconn.src/M000015.html
/usr/lib/ruby/gems/1.8/doc/pg-0.9.0/rdoc/classes/PGconn.src/M000016.html
/usr/lib/ruby/gems/1.8/doc/pg-0.9.0/rdoc/classes/PGconn.src/M000017.html
/usr/lib/ruby/gems/1.8/doc/pg-0.9.0/rdoc/classes/PGconn.src/M000018.html
/usr/lib/ruby/gems/1.8/doc/pg-0.9.0/rdoc/classes/PGconn.src/M000019.html
/usr/lib/ruby/gems/1.8/doc/pg-0.9.0/rdoc/classes/PGconn.src/M000020.html
/usr/lib/ruby/gems/1.8/doc/pg-0.9.0/rdoc/classes/PGconn.src/M000021.html
/usr/lib/ruby/gems/1.8/doc/pg-0.9.0/rdoc/classes/PGconn.src/M000022.html
/usr/lib/ruby/gems/1.8/doc/pg-0.9.0/rdoc/classes/PGconn.src/M000023.html
/usr/lib/ruby/gems/1.8/doc/pg-0.9.0/rdoc/classes/PGconn.src/M000024.html
/usr/lib/ruby/gems/1.8/doc/pg-0.9.0/rdoc/classes/PGconn.src/M000025.html
There is 297 files more in these RPM.