SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

python-mpi4py-devel rpm build for : Mandriva 2011. For other distributions click python-mpi4py-devel.

Name : python-mpi4py-devel
Version : 1.2.2 Vendor : Mandriva
Release : 2mdv2011.0 Date : 2010-10-31 14:16:32
Group : Development/Python Source RPM : python-mpi4py-1.2.2-2mdv2011.0.src.rpm
Size : 0.06 MB
Packager : Andrey Borzenkov < arvidjaar_mandriva_org>
Summary : mpi4py headers
Description :
This package contains header files needed to develop modules in C or
Fortran that can interact with mpi4py.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2011/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  python-mpi4py-devel-1.2.2-2mdv2011.0.i586.rpm
ftp.gwdg.de  python-mpi4py-devel-1.2.2-2mdv2011.0.i586.rpm
bo.mirror.garr.it  python-mpi4py-devel-1.2.2-2mdv2011.0.i586.rpm
ftp.icm.edu.pl  python-mpi4py-devel-1.2.2-2mdv2011.0.i586.rpm
ftp.pbone.net  python-mpi4py-devel-1.2.2-2mdv2011.0.i586.rpm
     Search for other platforms
python-mpi4py-devel-1.2.2-2mdv2011.0.sparc.rpm
python-mpi4py-devel-1.2.2-2mdv2011.0.alpha.rpm
python-mpi4py-devel-1.2.2-2mdv2011.0.ppc.rpm
python-mpi4py-devel-1.2.2-2mdv2011.0.ia64.rpm
python-mpi4py-devel-1.2.2-2mdv2011.0.s390.rpm

Provides :
python-mpi4py-devel
python-mpi4py-devel(x86-32)

Requires :
python-mpi4py = 1.2.2-2mdv2011.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
python(abi) = 2.7
rpmlib(PayloadIsLzma) <= 4.4.6-1


Content of RPM :
/usr/lib/python2.7/site-packages/mpi4py/include
/usr/lib/python2.7/site-packages/mpi4py/include/mpi4py
/usr/lib/python2.7/site-packages/mpi4py/include/mpi4py/MPI.pxd
/usr/lib/python2.7/site-packages/mpi4py/include/mpi4py/__init__.pxd
/usr/lib/python2.7/site-packages/mpi4py/include/mpi4py/__init__.pyx
/usr/lib/python2.7/site-packages/mpi4py/include/mpi4py/mpi.pxi
/usr/lib/python2.7/site-packages/mpi4py/include/mpi4py/mpi4py.MPI.h
/usr/lib/python2.7/site-packages/mpi4py/include/mpi4py/mpi4py.MPI_api.h
/usr/lib/python2.7/site-packages/mpi4py/include/mpi4py/mpi4py.h
/usr/lib/python2.7/site-packages/mpi4py/include/mpi4py/mpi4py.i
/usr/lib/python2.7/site-packages/mpi4py/include/mpi4py/mpi_c.pxd