SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

python-enthought rpm build for : Mandriva 2011. For other distributions click python-enthought.

Name : python-enthought
Version : 3.6.0 Vendor : Mandriva
Release : 1 Date : 2011-02-04 17:49:08
Group : Development/Python Source RPM : python-enthought-3.6.0-1.src.rpm
Size : 0.01 MB
Packager : Lev Givon < lev_mandriva_org>
Summary : Enthought Tool Suite
Description :
The Enthought Tool Suite (ETS) is a collection of Python components
developed by Enthought and its partners to construct custom scientific
applications.

This package contains the dependencies for installing all of the
components comprised by the suite.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2011/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  python-enthought-3.6.0-1-mdv2011.0.noarch.rpm
ftp.gwdg.de  python-enthought-3.6.0-1-mdv2011.0.noarch.rpm
ftp.gwdg.de  python-enthought-3.6.0-1-mdv2011.0.noarch.rpm
ftp.gwdg.de  python-enthought-3.6.0-1-mdv2011.0.noarch.rpm
bo.mirror.garr.it  python-enthought-3.6.0-1-mdv2011.0.noarch.rpm
bo.mirror.garr.it  python-enthought-3.6.0-1-mdv2011.0.noarch.rpm
ftp.icm.edu.pl  python-enthought-3.6.0-1-mdv2011.0.noarch.rpm
ftp.icm.edu.pl  python-enthought-3.6.0-1-mdv2011.0.noarch.rpm
ftp.pbone.net  python-enthought-3.6.0-1-mdv2011.0.noarch.rpm
     

Provides :
pythonegg(ets)
python-enthought

Requires :
python-enthought-apptools = 1:3.4.1
python-enthought-blockcanvas = 1:3.2.1
python-enthought-chaco = 1:3.4.0
python-enthought-codetools = 1:3.2.0
python-enthought-enable = 1:3.4.0
python-enthought-enthoughtbase = 1:3.1.0
python-enthought-envisagecore = 1:3.2.0
python-enthought-envisageplugins = 1:3.2.0
python-enthought-etsdevtools = 1:3.1.1
python-enthought-graphcanvas = 1:3.0.0
python-enthought-mayavi = 1:3.4.1
python-enthought-scimath = 1:3.0.7
python-enthought-traits = 1:3.6.0
python-enthought-traitsbackendqt = 1:3.6.0
python-enthought-traitsbackendwx = 1:3.6.0
python-enthought-traitsgui = 1:3.6.0
python
python(abi) = 2.7
pythonegg(apptools) >= 3.4.1.dev
pythonegg(blockcanvas) >= 3.2.1.dev
pythonegg(chaco) >= 3.4.0.dev
pythonegg(codetools) >= 3.2.0.dev
pythonegg(enable) >= 3.4.0.dev
pythonegg(enthoughtbase) >= 3.1.0.dev
pythonegg(envisagecore) >= 3.2.0.dev
pythonegg(envisageplugins) >= 3.2.0.dev
pythonegg(etsdevtools) >= 3.1.1.dev
pythonegg(graphcanvas) >= 3.0.0.dev
pythonegg(mayavi) >= 3.4.1.dev
pythonegg(scimath) >= 3.0.7.dev
pythonegg(traits) >= 3.6.0.dev
pythonegg(traitsbackendqt) >= 3.6.0.dev
pythonegg(traitsbackendwx) >= 3.6.0.dev
pythonegg(traitsgui) >= 3.6.0.dev
rpmlib(PayloadIsLzma) <= 4.4.6-1


Content of RPM :
/usr/bin/ets
/usr/lib/python2.7/site-packages/ETS-3.6.0-py2.7.egg-info
/usr/lib/python2.7/site-packages/ETS-3.6.0-py2.7.egg-info/PKG-INFO
/usr/lib/python2.7/site-packages/ETS-3.6.0-py2.7.egg-info/SOURCES.txt
/usr/lib/python2.7/site-packages/ETS-3.6.0-py2.7.egg-info/dependency_links.txt
/usr/lib/python2.7/site-packages/ETS-3.6.0-py2.7.egg-info/entry_points.txt
/usr/lib/python2.7/site-packages/ETS-3.6.0-py2.7.egg-info/requires.txt
/usr/lib/python2.7/site-packages/ETS-3.6.0-py2.7.egg-info/top_level.txt
/usr/lib/python2.7/site-packages/ets.py
/usr/lib/python2.7/site-packages/ets.pyc
/usr/share/doc/python-enthought
/usr/share/doc/python-enthought/LICENSE.txt
/usr/share/doc/python-enthought/README.txt