SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

postgresql8.5-server rpm build for : Mandriva 2011. For other distributions click postgresql8.5-server.

Name : postgresql8.5-server
Version : 8.5 Vendor : Mandriva
Release : 0.alpha3.6 Date : 2011-02-04 06:40:46
Group : Databases Source RPM : postgresql8.5-8.5-0.alpha3.6.src.rpm
Size : 13.71 MB
Packager : Funda Wang < fwang_mandriva_org>
Summary : The programs needed to create and run a PostgreSQL server
Description :
The postgresql-server package includes the programs needed to create
and run a PostgreSQL server, which will in turn allow you to create
and maintain PostgreSQL databases. PostgreSQL is an advanced
Object-Relational database management system (DBMS) that supports
almost all SQL constructs (including transactions, subselects and
user-defined types and functions). You should install
postgresql-server if you want to create and maintain your own
PostgreSQL databases and/or your own PostgreSQL server. You also need
to install the postgresql and postgresql-devel packages.

After installing this package, please read postgresql.mdv.releasenote.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2011/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  postgresql8.5-server-8.5-0.alpha3.6-mdv2011.0.i586.rpm
ftp.gwdg.de  postgresql8.5-server-8.5-0.alpha3.6-mdv2011.0.i586.rpm
bo.mirror.garr.it  postgresql8.5-server-8.5-0.alpha3.6-mdv2011.0.i586.rpm
ftp.icm.edu.pl  postgresql8.5-server-8.5-0.alpha3.6-mdv2011.0.i586.rpm
ftp.pbone.net  postgresql8.5-server-8.5-0.alpha3.6-mdv2011.0.i586.rpm
ftp.icm.edu.pl  postgresql8.5-server-8.5-0.alpha3.6-mdv2011.0.i586.rpm
     Search for other platforms
postgresql8.5-server-8.5-0.alpha3.6-mdv2011.0.sparc.rpm
postgresql8.5-server-8.5-0.alpha3.6-mdv2011.0.alpha.rpm
postgresql8.5-server-8.5-0.alpha3.6-mdv2011.0.ppc.rpm
postgresql8.5-server-8.5-0.alpha3.6-mdv2011.0.ia64.rpm
postgresql8.5-server-8.5-0.alpha3.6-mdv2011.0.s390.rpm

Provides :
sqlserver
postgresql-server-ABI(lib)
postgresql-server-virtual
_int.so
adminpack.so
ascii_and_mic.so
auto_explain.so
autoinc.so
btree_gin.so
btree_gist.so
chkpass.so
citext.so
cube.so
cyrillic_and_mic.so
dblink.so
dict_int.so
dict_snowball.so
dict_xsyn.so
earthdistance.so
euc2004_sjis2004.so
euc_cn_and_mic.so
euc_jp_and_sjis.so
euc_kr_and_mic.so
euc_tw_and_big5.so
fuzzystrmatch.so
hstore.so
insert_username.so
isn.so
latin2_and_win1250.so
latin_and_mic.so
lo.so
ltree.so
moddatetime.so
pageinspect.so
passwordcheck.so
pg_buffercache.so
pg_freespacemap.so
pg_stat_statements.so
pg_trgm.so
pgcrypto.so
pgrowlocks.so
pgstattuple.so
pgxml.so
refint.so
seg.so
sslinfo.so
tablefunc.so
test_parser.so
timetravel.so
tsearch2.so
unaccent.so
utf8_and_ascii.so
utf8_and_big5.so
utf8_and_cyrillic.so
utf8_and_euc2004.so
utf8_and_euc_cn.so
utf8_and_euc_jp.so
utf8_and_euc_kr.so
utf8_and_euc_tw.so
utf8_and_gb18030.so
utf8_and_gbk.so
utf8_and_iso8859.so
utf8_and_iso8859_1.so
utf8_and_johab.so
utf8_and_sjis.so
utf8_and_sjis2004.so
utf8_and_uhc.so
utf8_and_win.so
uuid-ossp.so
postgresql8.5-server

Requires :
libpq8.5_5 >= 8.5-0.alpha3.6
libpq8.5_5 >= 8.5-0.alpha3.6
rpm-helper
rpm-helper
rpm-helper
rpm-helper
postgresql8.5 >= 8.5-0.alpha3.6
postgresql8.5 >= 8.5-0.alpha3.6
/bin/sh
/bin/sh
/bin/sh
/bin/sh
rpmlib(PartialHardlinkSets) <= 4.0.4-1
bash
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.2)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.11)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libcrypt.so.1
libcrypt.so.1(GLIBC_2.0)
libcrypto.so.1.0.0
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libm.so.6
libm.so.6(GLIBC_2.0)
libm.so.6(GLIBC_2.1)
libpam.so.0
libpq.so.5
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpthread.so.0(GLIBC_2.1)
libssl.so.1.0.0
libuuid.so.16
libxml2.so.2
libxslt.so.1
libz.so.1
rtld(GNU_HASH)
rpmlib(PayloadIsLzma) <= 4.4.6-1


Content of RPM :
/etc/logrotate.d/postgresql
/etc/rc.d/init.d/postgresql
/etc/sysconfig/postgresql
/usr/bin/initdb
/usr/bin/oid2name
/usr/bin/pg_controldata
/usr/bin/pg_ctl
/usr/bin/pg_resetxlog
/usr/bin/pg_standby
/usr/bin/pgbench
/usr/bin/postgres
/usr/bin/postmaster
/usr/bin/vacuumlo
/usr/lib/postgresql
/usr/lib/postgresql/_int.so
/usr/lib/postgresql/adminpack.so
/usr/lib/postgresql/ascii_and_mic.so
/usr/lib/postgresql/auto_explain.so
/usr/lib/postgresql/autoinc.so
/usr/lib/postgresql/btree_gin.so
/usr/lib/postgresql/btree_gist.so
/usr/lib/postgresql/chkpass.so
/usr/lib/postgresql/citext.so
/usr/lib/postgresql/cube.so
/usr/lib/postgresql/cyrillic_and_mic.so
/usr/lib/postgresql/dblink.so
/usr/lib/postgresql/dict_int.so
/usr/lib/postgresql/dict_snowball.so
/usr/lib/postgresql/dict_xsyn.so
/usr/lib/postgresql/earthdistance.so
There is 833 files more in these RPM.