SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

perl-Youri-Package-RPM-Updater rpm build for : Mandriva 2011. For other distributions click perl-Youri-Package-RPM-Updater.

Name : perl-Youri-Package-RPM-Updater
Version : 0.6.1 Vendor : Mandriva
Release : 2 Date : 2011-02-28 10:05:26
Group : Development/Other Source RPM : perl-Youri-Package-RPM-Updater-0.6.1-2.src.rpm
Size : 0.03 MB
Packager : Funda Wang < fwang_mandriva_org>
Summary : Update RPM packages
Description :
YOURI stands for \"Youri Offers an Upload & Repository Infrastucture\". It aims
to build tools making management of a coherent set of packages easier.

This module updates rpm packages. When given an explicit new version, it
updates the spec file, and downloads new sources automatically. When not given
a new version, it just updates the spec file.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2011/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  perl-Youri-Package-RPM-Updater-0.6.1-2-mdv2011.0.noarch.rpm
ftp.gwdg.de  perl-Youri-Package-RPM-Updater-0.6.1-2-mdv2011.0.noarch.rpm
ftp.gwdg.de  perl-Youri-Package-RPM-Updater-0.6.1-2-mdv2011.0.noarch.rpm
ftp.gwdg.de  perl-Youri-Package-RPM-Updater-0.6.1-2-mdv2011.0.noarch.rpm
bo.mirror.garr.it  perl-Youri-Package-RPM-Updater-0.6.1-2-mdv2011.0.noarch.rpm
bo.mirror.garr.it  perl-Youri-Package-RPM-Updater-0.6.1-2-mdv2011.0.noarch.rpm
ftp.icm.edu.pl  perl-Youri-Package-RPM-Updater-0.6.1-2-mdv2011.0.noarch.rpm
ftp.icm.edu.pl  perl-Youri-Package-RPM-Updater-0.6.1-2-mdv2011.0.noarch.rpm
ftp.icm.edu.pl  perl-Youri-Package-RPM-Updater-0.6.1-2-mdv2011.0.noarch.rpm
ftp.icm.edu.pl  perl-Youri-Package-RPM-Updater-0.6.1-2-mdv2011.0.noarch.rpm
ftp.pbone.net  perl-Youri-Package-RPM-Updater-0.6.1-2-mdv2011.0.noarch.rpm
     

Provides :
perl(Youri::Package::RPM::Updater)
perl-Youri-Package-RPM-Updater

Requires :
perl-version
perl-base >= 2:5.12.3
perl(Carp)
perl(Cwd)
perl(DateTime)
perl(File::Basename)
perl(File::Copy)
perl(File::Path)
perl(File::Spec)
perl(File::Temp)
perl(LWP::UserAgent)
perl(List::MoreUtils)
perl(Readonly)
perl(SVN::Client)
perl(YAML::AppConfig)
perl(Youri::Package::RPM) >= 0.2.0
rpmlib(PayloadIsLzma) <= 4.4.6-1


Content of RPM :
/usr/lib/perl5/vendor_perl/5.12.3/Youri
/usr/lib/perl5/vendor_perl/5.12.3/Youri/Package
/usr/lib/perl5/vendor_perl/5.12.3/Youri/Package/RPM
/usr/lib/perl5/vendor_perl/5.12.3/Youri/Package/RPM/Updater.pm
/usr/share/doc/perl-Youri-Package-RPM-Updater
/usr/share/doc/perl-Youri-Package-RPM-Updater/Changes
/usr/share/doc/perl-Youri-Package-RPM-Updater/README
/usr/share/man/man3/Youri::Package::RPM::Updater.3pm.xz