SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

perl-Pod-Spell-CommonMistakes rpm build for : Mandriva 2011. For other distributions click perl-Pod-Spell-CommonMistakes.

Name : perl-Pod-Spell-CommonMistakes
Version : 1.0.0 Vendor : Mandriva
Release : 2 Date : 2011-04-23 16:12:58
Group : Development/Perl Source RPM : perl-Pod-Spell-CommonMistakes-1.0.0-2.src.rpm
Size : 0.06 MB
Packager : Funda Wang < fwang_mandriva_org>
Summary : Holds the wordlist data for Pod::Spell::CommonMistakes
Description :
This module looks for any typos in your POD. It differs from the Pod::Spell
manpage or the Test::Spelling manpage because it uses a custom wordlist and
doesn\'t use the system spellchecker. The idea for this came from the the
http://wiki.debian.org/Teams/Lintian manpage code in Debian, thanks!

To use this, just pass it a filename that has POD in it and you\'ll get a
hashref back. If the hashref is empty that means the checker found no
misspelled words. If it contains keys, then the keys are the bad words and
the values are the suggested spelling.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2011/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  perl-Pod-Spell-CommonMistakes-1.0.0-2-mdv2011.0.noarch.rpm
ftp.gwdg.de  perl-Pod-Spell-CommonMistakes-1.0.0-2-mdv2011.0.noarch.rpm
ftp.gwdg.de  perl-Pod-Spell-CommonMistakes-1.0.0-2-mdv2011.0.noarch.rpm
ftp.gwdg.de  perl-Pod-Spell-CommonMistakes-1.0.0-2-mdv2011.0.noarch.rpm
bo.mirror.garr.it  perl-Pod-Spell-CommonMistakes-1.0.0-2-mdv2011.0.noarch.rpm
bo.mirror.garr.it  perl-Pod-Spell-CommonMistakes-1.0.0-2-mdv2011.0.noarch.rpm
ftp.icm.edu.pl  perl-Pod-Spell-CommonMistakes-1.0.0-2-mdv2011.0.noarch.rpm
ftp.icm.edu.pl  perl-Pod-Spell-CommonMistakes-1.0.0-2-mdv2011.0.noarch.rpm
ftp.pbone.net  perl-Pod-Spell-CommonMistakes-1.0.0-2-mdv2011.0.noarch.rpm
     

Provides :
perl(Pod::Spell::CommonMistakes)
perl(Pod::Spell::CommonMistakes::WordList)
perl-Pod-Spell-CommonMistakes

Requires :
perl-base >= 2:5.12.3
rpmlib(PayloadIsLzma) <= 4.4.6-1


Content of RPM :
/usr/lib/perl5/vendor_perl/5.12.3/Pod
/usr/lib/perl5/vendor_perl/5.12.3/Pod/Spell
/usr/lib/perl5/vendor_perl/5.12.3/Pod/Spell/CommonMistakes
/usr/lib/perl5/vendor_perl/5.12.3/Pod/Spell/CommonMistakes.pm
/usr/lib/perl5/vendor_perl/5.12.3/Pod/Spell/CommonMistakes/WordList.pm
/usr/share/doc/perl-Pod-Spell-CommonMistakes
/usr/share/doc/perl-Pod-Spell-CommonMistakes/Changes
/usr/share/doc/perl-Pod-Spell-CommonMistakes/LICENSE
/usr/share/doc/perl-Pod-Spell-CommonMistakes/META.yml
/usr/share/doc/perl-Pod-Spell-CommonMistakes/README
/usr/share/man/man3/Pod::Spell::CommonMistakes.3pm.xz
/usr/share/man/man3/Pod::Spell::CommonMistakes::WordList.3pm.xz