SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

perl-MAPI rpm build for : Mandriva 2011. For other distributions click perl-MAPI.

Name : perl-MAPI
Version : 6.40.4 Vendor : Mandriva
Release : 0.1.svn24121.0mdv2011.0 Date : 2010-12-24 14:07:57
Group : Development/Perl Source RPM : zarafa-6.40.4-0.1.svn24121.0mdv2011.0.src.rpm
Size : 0.41 MB
Packager : Oden Eriksson < oeriksson_mandriva_com>
Summary : Perl Mapi extension libraries by Zarafa
Description :
Perl MAPI extension libraries by Zarafa.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2011/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  perl-MAPI-6.40.4-0.1.svn24121.0mdv2011.0.i586.rpm
ftp.gwdg.de  perl-MAPI-6.40.4-0.1.svn24121.0mdv2011.0.i586.rpm
bo.mirror.garr.it  perl-MAPI-6.40.4-0.1.svn24121.0mdv2011.0.i586.rpm
ftp.icm.edu.pl  perl-MAPI-6.40.4-0.1.svn24121.0mdv2011.0.i586.rpm
ftp.pbone.net  perl-MAPI-6.40.4-0.1.svn24121.0mdv2011.0.i586.rpm
     Search for other platforms
perl-MAPI-6.40.4-0.1.svn24121.0mdv2011.0.sparc.rpm
perl-MAPI-6.40.4-0.1.svn24121.0mdv2011.0.alpha.rpm
perl-MAPI-6.40.4-0.1.svn24121.0mdv2011.0.ppc.rpm
perl-MAPI-6.40.4-0.1.svn24121.0mdv2011.0.ia64.rpm
perl-MAPI-6.40.4-0.1.svn24121.0mdv2011.0.s390.rpm

Provides :
MAPI.so
perl(MAPI)
perl(MAPI::IABContainer)
perl(MAPI::IAddrBook)
perl(MAPI::IAttach)
perl(MAPI::IDistList)
perl(MAPI::IMAPIAdviseSink)
perl(MAPI::IMAPIContainer)
perl(MAPI::IMAPIFolder)
perl(MAPI::IMAPIProp)
perl(MAPI::IMAPISession)
perl(MAPI::IMAPIStatus)
perl(MAPI::IMAPITable)
perl(MAPI::IMailUser)
perl(MAPI::IMessage)
perl(MAPI::IMsgServiceAdmin)
perl(MAPI::IMsgStore)
perl(MAPI::IProfAdmin)
perl(MAPI::IProfSect)
perl(MAPI::IProviderAdmin)
perl(MAPI::IUnknown)
perl(MAPI::Util)
perl(MAPI::Util::MAPINotifSink)
perl(MAPI::Zarafa)
perl-MAPI
perl-MAPI(x86-32)

Requires :
libstdc++.so.6(GLIBCXX_3.4)
libpthread.so.0
libc.so.6(GLIBC_2.0)
perl(Exporter)
rtld(GNU_HASH)
libpthread.so.0(GLIBC_2.0)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
perl-base => 2:5.12.2
libpthread.so.0(GLIBC_2.3.2)
perlapi-5.12.2
rpmlib(CompressedFileNames) <= 3.0.4-1
libc.so.6(GLIBC_2.4)
libstdc++.so.6
rpmlib(VersionedDependencies) <= 3.0.3-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
perl
libgcc_s.so.1
perl(DynaLoader)
libc.so.6(GLIBC_2.1.3)
libgcc_s.so.1(GCC_3.0)
libmapi.so.0
libc.so.6
libperl.so
libstdc++.so.6(GLIBCXX_3.4.14)


Content of RPM :
/usr/lib/perl5/vendor_perl/5.12.2/i386-linux-thread-multi/MAPI.pm
/usr/lib/perl5/vendor_perl/5.12.2/i386-linux-thread-multi/auto/MAPI
/usr/lib/perl5/vendor_perl/5.12.2/i386-linux-thread-multi/auto/MAPI/MAPI.so
/usr/share/doc/perl-MAPI
/usr/share/doc/perl-MAPI/AGPL-3