SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

perl-Dist-Zilla-Plugin-LatestPrereqs rpm build for : Mandriva 2011. For other distributions click perl-Dist-Zilla-Plugin-LatestPrereqs.

Name : perl-Dist-Zilla-Plugin-LatestPrereqs
Version : 0.300.0 Vendor : Mandriva
Release : 2 Date : 2011-04-18 07:55:48
Group : Development/Perl Source RPM : perl-Dist-Zilla-Plugin-LatestPrereqs-0.300.0-2.src.rpm
Size : 0.02 MB
Packager : Funda Wang < fwang_mandriva_org>
Summary : Adjust prereqs to use latest version available
Description :
This plugin will filter over all your declared or discovered prerequisites,
contact CPAN, and adjust the version to the latest one available.

This will make sure that your module will be installed with the latest
version available on CPAN at the time you built your package.

The most common use for this techinique is for the Task manpage modules.
You can rebuild your Task module on a regular basis to make sure it has the
latest versions of your dependencies.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2011/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  perl-Dist-Zilla-Plugin-LatestPrereqs-0.300.0-2-mdv2011.0.noarch.rpm
ftp.gwdg.de  perl-Dist-Zilla-Plugin-LatestPrereqs-0.300.0-2-mdv2011.0.noarch.rpm
ftp.gwdg.de  perl-Dist-Zilla-Plugin-LatestPrereqs-0.300.0-2-mdv2011.0.noarch.rpm
ftp.gwdg.de  perl-Dist-Zilla-Plugin-LatestPrereqs-0.300.0-2-mdv2011.0.noarch.rpm
bo.mirror.garr.it  perl-Dist-Zilla-Plugin-LatestPrereqs-0.300.0-2-mdv2011.0.noarch.rpm
bo.mirror.garr.it  perl-Dist-Zilla-Plugin-LatestPrereqs-0.300.0-2-mdv2011.0.noarch.rpm
ftp.icm.edu.pl  perl-Dist-Zilla-Plugin-LatestPrereqs-0.300.0-2-mdv2011.0.noarch.rpm
ftp.icm.edu.pl  perl-Dist-Zilla-Plugin-LatestPrereqs-0.300.0-2-mdv2011.0.noarch.rpm
ftp.pbone.net  perl-Dist-Zilla-Plugin-LatestPrereqs-0.300.0-2-mdv2011.0.noarch.rpm
     

Provides :
perl(Dist::Zilla::Plugin::LatestPrereqs)
perl-Dist-Zilla-Plugin-LatestPrereqs

Requires :
perl-base >= 2:5.12.3
perl(CPAN) >= 1.940.200
perl(CPAN::Meta::Prereqs) >= 2.101.670
perl(Dist::Zilla) >= 4.0.0
rpmlib(PayloadIsLzma) <= 4.4.6-1


Content of RPM :
/usr/lib/perl5/vendor_perl/5.12.3/Dist
/usr/lib/perl5/vendor_perl/5.12.3/Dist/Zilla
/usr/lib/perl5/vendor_perl/5.12.3/Dist/Zilla/Plugin
/usr/lib/perl5/vendor_perl/5.12.3/Dist/Zilla/Plugin/LatestPrereqs.pm
/usr/share/doc/perl-Dist-Zilla-Plugin-LatestPrereqs
/usr/share/doc/perl-Dist-Zilla-Plugin-LatestPrereqs/Changes
/usr/share/doc/perl-Dist-Zilla-Plugin-LatestPrereqs/LICENSE
/usr/share/doc/perl-Dist-Zilla-Plugin-LatestPrereqs/META.yml
/usr/share/doc/perl-Dist-Zilla-Plugin-LatestPrereqs/README
/usr/share/man/man3/Dist::Zilla::Plugin::LatestPrereqs.3pm.xz