SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

perl-CGI-Application-Plugin-RequireSSL rpm build for : Mandriva 2011. For other distributions click perl-CGI-Application-Plugin-RequireSSL.

Name : perl-CGI-Application-Plugin-RequireSSL
Version : 0.40.0 Vendor : Mandriva
Release : 2 Date : 2011-05-28 14:09:00
Group : Development/Perl Source RPM : perl-CGI-Application-Plugin-RequireSSL-0.40.0-2.src.rpm
Size : 0.01 MB
Packager : Funda Wang < fwang_mandriva_org>
Summary : Force SSL in specified pages or modules
Description :
CGI::Application::Plugin::RequireSSL allows individual run modes or whole
modules to be protected by SSL. If a standard HTTP request is received, you can
specify whether an error is raised or if the request should be redirected to
the HTTPS equivalent URL.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2011/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  perl-CGI-Application-Plugin-RequireSSL-0.40.0-2-mdv2011.0.noarch.rpm
ftp.gwdg.de  perl-CGI-Application-Plugin-RequireSSL-0.40.0-2-mdv2011.0.noarch.rpm
ftp.gwdg.de  perl-CGI-Application-Plugin-RequireSSL-0.40.0-2-mdv2011.0.noarch.rpm
ftp.gwdg.de  perl-CGI-Application-Plugin-RequireSSL-0.40.0-2-mdv2011.0.noarch.rpm
bo.mirror.garr.it  perl-CGI-Application-Plugin-RequireSSL-0.40.0-2-mdv2011.0.noarch.rpm
bo.mirror.garr.it  perl-CGI-Application-Plugin-RequireSSL-0.40.0-2-mdv2011.0.noarch.rpm
ftp.pbone.net  perl-CGI-Application-Plugin-RequireSSL-0.40.0-2-mdv2011.0.noarch.rpm
ftp.icm.edu.pl  perl-CGI-Application-Plugin-RequireSSL-0.40.0-2-mdv2011.0.noarch.rpm
ftp.icm.edu.pl  perl-CGI-Application-Plugin-RequireSSL-0.40.0-2-mdv2011.0.noarch.rpm
ftp.icm.edu.pl  perl-CGI-Application-Plugin-RequireSSL-0.40.0-2-mdv2011.0.noarch.rpm
ftp.icm.edu.pl  perl-CGI-Application-Plugin-RequireSSL-0.40.0-2-mdv2011.0.noarch.rpm
     

Provides :
perl(CGI::Application::Plugin::RequireSSL)
perl-CGI-Application-Plugin-RequireSSL

Requires :
perl-base >= 2:5.12.3
perl(Attribute::Handlers)
perl(Carp)
perl(Data::Dumper)
rpmlib(PayloadIsLzma) <= 4.4.6-1


Content of RPM :
/usr/lib/perl5/vendor_perl/5.12.3/CGI
/usr/lib/perl5/vendor_perl/5.12.3/CGI/Application
/usr/lib/perl5/vendor_perl/5.12.3/CGI/Application/Plugin
/usr/lib/perl5/vendor_perl/5.12.3/CGI/Application/Plugin/RequireSSL.pm
/usr/share/doc/perl-CGI-Application-Plugin-RequireSSL
/usr/share/doc/perl-CGI-Application-Plugin-RequireSSL/Changes
/usr/share/doc/perl-CGI-Application-Plugin-RequireSSL/README
/usr/share/man/man3/CGI::Application::Plugin::RequireSSL.3pm.xz