SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

mumble rpm build for : Mandriva 2011. For other distributions click mumble.

Name : mumble
Version : 1.2.3 Vendor : Mandriva
Release : 1 Date : 2011-04-17 19:48:02
Group : Sound Source RPM : mumble-1.2.3-1.src.rpm
Size : 4.43 MB
Packager : Tomasz Pawel Gajc < tpg_mandriva_org>
Summary : Low-latency, high-quality voice communication for gamers
Description :
Low-latency, high-quality voice communication for gamers.

Includes game linking, so voice from other players comes
from the direction of their characters, and has echo
cancellation so the sound from your loudspeakers won\'t be
audible to other players.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2011/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  mumble-1.2.3-1-mdv2011.0.i586.rpm
ftp.gwdg.de  mumble-1.2.3-1-mdv2011.0.i586.rpm
bo.mirror.garr.it  mumble-1.2.3-1-mdv2011.0.i586.rpm
ftp.icm.edu.pl  mumble-1.2.3-1-mdv2011.0.i586.rpm
ftp.pbone.net  mumble-1.2.3-1-mdv2011.0.i586.rpm
     Search for other platforms
mumble-1.2.3-1-mdv2011.0.sparc.rpm
mumble-1.2.3-1-mdv2011.0.alpha.rpm
mumble-1.2.3-1-mdv2011.0.ppc.rpm
mumble-1.2.3-1-mdv2011.0.ia64.rpm
mumble-1.2.3-1-mdv2011.0.s390.rpm

Provides :
mumble

Requires :
qt4-database-plugin-sqlite >= 4.3.0
mumble-plugins = 1.2.3-1
mumble.protocol
speech-dispatcher
g15daemon
libGL.so.1
libQtCore.so.4
libQtDBus.so.4
libQtGui.so.4
libQtNetwork.so.4
libQtOpenGL.so.4
libQtSql.so.4
libQtSvg.so.4
libQtXml.so.4
libX11.so.6
libXi.so.6
libasound.so.2
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libcrypto.so.1.0.0
libdns_sd.so.1
libg15daemon_client.so.1
libgcc_s.so.1
libgcc_s.so.1(GCC_3.0)
libgcc_s.so.1(GLIBC_2.0)
libm.so.6
libm.so.6(GLIBC_2.0)
libm.so.6(GLIBC_2.1)
libprotobuf.so.6
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpulse.so.0
librt.so.1
librt.so.1(GLIBC_2.2)
libsndfile.so.1
libspeechd.so.2
libspeex.so.1
libspeexdsp.so.1
libstdc++.so.6
libstdc++.so.6(GLIBCXX_3.4)
rpmlib(PayloadIsLzma) <= 4.4.6-1


Content of RPM :
/usr/bin/mumble
/usr/bin/mumble-overlay
/usr/share/applications/mumble.desktop
/usr/share/doc/mumble
/usr/share/doc/mumble/CHANGES
/usr/share/doc/mumble/LICENSE
/usr/share/doc/mumble/README
/usr/share/doc/mumble/README.Linux
/usr/share/icons/hicolor/scalable/apps/mumble.svg
/usr/share/man/man1/mumble-overlay.1.xz
/usr/share/man/man1/mumble.1.xz