SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

moovida-plugins-bad rpm build for : Mandriva 2011. For other distributions click moovida-plugins-bad.

Name : moovida-plugins-bad
Version : 1.0.9 Vendor : Mandriva
Release : 1mdv2011.0 Date : 2010-11-08 09:55:51
Group : Development/Python Source RPM : moovida-plugins-bad-1.0.9-1mdv2011.0.src.rpm
Size : 5.89 MB
Packager : Funda Wang < fwang_mandriva_org>
Summary : \'Bad\' plugins for the Moovida media center
Description :
Moovida is a project to create an open source cross platform media center
solution. This package contains \'bad\' (somehow not up to planned
standards for plugins) plugins for Moovida.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2011/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  moovida-plugins-bad-1.0.9-1mdv2011.0.noarch.rpm
ftp.gwdg.de  moovida-plugins-bad-1.0.9-1mdv2011.0.noarch.rpm
ftp.gwdg.de  moovida-plugins-bad-1.0.9-1mdv2011.0.noarch.rpm
ftp.gwdg.de  moovida-plugins-bad-1.0.9-1mdv2011.0.noarch.rpm
bo.mirror.garr.it  moovida-plugins-bad-1.0.9-1mdv2011.0.noarch.rpm
bo.mirror.garr.it  moovida-plugins-bad-1.0.9-1mdv2011.0.noarch.rpm
ftp.icm.edu.pl  moovida-plugins-bad-1.0.9-1mdv2011.0.noarch.rpm
ftp.icm.edu.pl  moovida-plugins-bad-1.0.9-1mdv2011.0.noarch.rpm
ftp.icm.edu.pl  moovida-plugins-bad-1.0.9-1mdv2011.0.noarch.rpm
ftp.icm.edu.pl  moovida-plugins-bad-1.0.9-1mdv2011.0.noarch.rpm
ftp.pbone.net  moovida-plugins-bad-1.0.9-1mdv2011.0.noarch.rpm
     

Provides :
elisa-plugins-bad
pythonegg(elisa-plugin-amazon)
pythonegg(elisa-plugin-amp)
pythonegg(elisa-plugin-avahi)
pythonegg(elisa-plugin-coherence)
pythonegg(elisa-plugin-daap)
pythonegg(elisa-plugin-database)
pythonegg(elisa-plugin-discogs)
pythonegg(elisa-plugin-dvd)
pythonegg(elisa-plugin-elisa-updater)
pythonegg(elisa-plugin-filtered-shares)
pythonegg(elisa-plugin-gstreamer)
pythonegg(elisa-plugin-http-client)
pythonegg(elisa-plugin-ipod)
pythonegg(elisa-plugin-lastfm)
pythonegg(elisa-plugin-pigment)
pythonegg(elisa-plugin-poblesec)
pythonegg(elisa-plugin-rss)
pythonegg(elisa-plugin-search)
pythonegg(elisa-plugin-smbwin32)
pythonegg(elisa-plugin-themoviedb)
pythonegg(elisa-plugin-thetvdb)
pythonegg(elisa-plugin-winremote)
pythonegg(elisa-plugin-wmd)
moovida-plugins-bad

Requires :
rpmlib(CompressedFileNames) <= 3.0.4-1
moovida-plugins-good = 1.0.9
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(VersionedDependencies) <= 3.0.3-1
python-cssutils
rpmlib(PayloadIsLzma) <= 4.4.6-1


Content of RPM :
/usr/lib/python2.7/site-packages/elisa/plugins/amazon
/usr/lib/python2.7/site-packages/elisa/plugins/amazon/__init__.py
/usr/lib/python2.7/site-packages/elisa/plugins/amazon/key.py
/usr/lib/python2.7/site-packages/elisa/plugins/amazon/metadata.py
/usr/lib/python2.7/site-packages/elisa/plugins/amazon/models.py
/usr/lib/python2.7/site-packages/elisa/plugins/amazon/resource_provider.py
/usr/lib/python2.7/site-packages/elisa/plugins/amazon/setup.py
/usr/lib/python2.7/site-packages/elisa/plugins/amazon/tests
/usr/lib/python2.7/site-packages/elisa/plugins/amazon/tests/__init__.py
/usr/lib/python2.7/site-packages/elisa/plugins/amazon/tests/test_func_resource_provider.py
/usr/lib/python2.7/site-packages/elisa/plugins/amp
/usr/lib/python2.7/site-packages/elisa/plugins/amp/__init__.py
/usr/lib/python2.7/site-packages/elisa/plugins/amp/master.py
/usr/lib/python2.7/site-packages/elisa/plugins/amp/protocol.py
/usr/lib/python2.7/site-packages/elisa/plugins/amp/setup.py
/usr/lib/python2.7/site-packages/elisa/plugins/amp/slave.py
/usr/lib/python2.7/site-packages/elisa/plugins/amp/tests
/usr/lib/python2.7/site-packages/elisa/plugins/amp/tests/__init__.py
/usr/lib/python2.7/site-packages/elisa/plugins/amp/tests/test_amp.py
/usr/lib/python2.7/site-packages/elisa/plugins/avahi
/usr/lib/python2.7/site-packages/elisa/plugins/avahi/__init__.py
/usr/lib/python2.7/site-packages/elisa/plugins/avahi/avahi_resource_provider.py
/usr/lib/python2.7/site-packages/elisa/plugins/avahi/models.py
/usr/lib/python2.7/site-packages/elisa/plugins/avahi/setup.py
/usr/lib/python2.7/site-packages/elisa/plugins/avahi/tests
/usr/lib/python2.7/site-packages/elisa/plugins/avahi/tests/__init__.py
/usr/lib/python2.7/site-packages/elisa/plugins/avahi/tests/test_resource_provider.py
/usr/lib/python2.7/site-packages/elisa/plugins/coherence
/usr/lib/python2.7/site-packages/elisa/plugins/coherence/__init__.py
/usr/lib/python2.7/site-packages/elisa/plugins/coherence/coherence_resource.py
There is 1204 files more in these RPM.