SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

libspatialite1 rpm build for : Mandriva 2011. For other distributions click libspatialite1.

Name : libspatialite1
Version : 2.3.1 Vendor : Mandriva
Release : 2mdv2011.0 Date : 2010-12-10 17:41:48
Group : System/Libraries Source RPM : libspatialite-2.3.1-2mdv2011.0.src.rpm
Size : 0.77 MB
Packager : Oden Eriksson < oeriksson_mandriva_com>
Summary : SpatiaLite extension enables SQLite to support spatial data
Description :
The SpatiaLite extension enables SQLite to support spatial data too [aka
GEOMETRY], in a way conformant to OpenGis specifications supports standard
WKT and WKB formats:
- implements SQL spatial functions such as AsText(), GeomFromText(), Area(),
PointN() and alike
- the complete set of OpenGis functions is supported via GEOS, this comprehending
sophisticated spatial analysis functions such as Overlaps(), Touches(), Union(),
Buffer() ..
- supports full Spatial metadata along the OpenGis specifications
- supports importing and exporting from / to shapefiles
- supports coordinate reprojection via PROJ.4 and EPSG geodetic parameters dataset
- supports locale charsets via GNU libiconv
- implements a true Spatial Index based on the SQLite\'s RTree extension

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2011/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  libspatialite1-2.3.1-2mdv2011.0.i586.rpm
ftp.gwdg.de  libspatialite1-2.3.1-2mdv2011.0.i586.rpm
bo.mirror.garr.it  libspatialite1-2.3.1-2mdv2011.0.i586.rpm
ftp.icm.edu.pl  libspatialite1-2.3.1-2mdv2011.0.i586.rpm
ftp.icm.edu.pl  libspatialite1-2.3.1-2mdv2011.0.i586.rpm
ftp.pbone.net  libspatialite1-2.3.1-2mdv2011.0.i586.rpm
     Search for other platforms
libspatialite1-2.3.1-2mdv2011.0.sparc.rpm
libspatialite1-2.3.1-2mdv2011.0.alpha.rpm
libspatialite1-2.3.1-2mdv2011.0.ppc.rpm
libspatialite1-2.3.1-2mdv2011.0.ia64.rpm
libspatialite1-2.3.1-2mdv2011.0.s390.rpm

Provides :
libspatialite.so.1
libspatialite1
libspatialite1(x86-32)

Requires :
libpthread.so.0(GLIBC_2.2)
libpthread.so.0
libc.so.6(GLIBC_2.2)
libproj.so.0
libc.so.6(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libdl.so.2(GLIBC_2.0)
libdl.so.2
rtld(GNU_HASH)
libpthread.so.0(GLIBC_2.0)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libm.so.6(GLIBC_2.0)
libm.so.6
rpmlib(CompressedFileNames) <= 3.0.4-1
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.1)
rpmlib(PayloadIsLzma) <= 4.4.6-1
libc.so.6(GLIBC_2.1.3)
libm.so.6(GLIBC_2.1)
libpthread.so.0(GLIBC_2.1)
libc.so.6
libc.so.6(GLIBC_2.3.4)
libgeos_c.so.1


Content of RPM :
/usr/lib/libspatialite.so.1
/usr/lib/libspatialite.so.1.1.3