SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

libsaga0 rpm build for : Mandriva 2011. For other distributions click libsaga0.

Name : libsaga0
Version : 0.7 Vendor : Mandriva
Release : 2mdv2008.1 Date : 2007-11-23 11:37:42
Group : System/Cluster Source RPM : saga-0.7-2mdv2008.1.src.rpm
Size : 11.16 MB
Packager : Nicolas Vigier < nvigier_mandriva_com>
Summary : The SAGA C++ Framework (Simple API for Grid Computing)
Description :
The SAGA C++ Framework is the first implementation of the SAGA (Simple
API for Grid Computing) API specification. The SAGA specification has
been defined by the SAGA Research Group at OGF as a high-level API that
directly addresses the needs of Grid application developers.

The purpose of the open source SAGA C++ Framework is to enable an
application programmer to easily create Grid applications without getting
involved with any specific Grid middleware. This does not only greatly
reduce the implementation complexity of an application but also makes
it portable between various Grid ecosystems.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2011/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  libsaga0-0.7-2mdv2008.1.i586.rpm
ftp.gwdg.de  libsaga0-0.7-2mdv2008.1.i586.rpm
bo.mirror.garr.it  libsaga0-0.7-2mdv2008.1.i586.rpm
ftp.icm.edu.pl  libsaga0-0.7-2mdv2008.1.i586.rpm
ftp.icm.edu.pl  libsaga0-0.7-2mdv2008.1.i586.rpm
ftp.pbone.net  libsaga0-0.7-2mdv2008.1.i586.rpm
     Search for other platforms
libsaga0-0.7-2mdv2008.1.sparc.rpm
libsaga0-0.7-2mdv2008.1.alpha.rpm
libsaga0-0.7-2mdv2008.1.ppc.rpm
libsaga0-0.7-2mdv2008.1.ia64.rpm
libsaga0-0.7-2mdv2008.1.s390.rpm

Provides :
libsaga
libsaga_adaptor_default_advert.so
libsaga_adaptor_default_file.so
libsaga_adaptor_default_job.so
libsaga_adaptor_default_logicalfile.so
libsaga_engine.so
libsaga_package_advert.so
libsaga_package_file.so
libsaga_package_job.so
libsaga_package_logicalfile.so
libsaga_package_namespace.so
libsaga_package_rpc.so
libsaga_package_stream.so
libsaga0

Requires :
libstdc++.so.6(GLIBCXX_3.4)
libsaga_package_job.so
libsaga_package_rpc.so
libsaga_package_advert.so
libsaga_package_stream.so
libdl.so.2(GLIBC_2.1)
libboost_thread-mt.so.1.34.1
libdl.so.2
rtld(GNU_HASH)
libm.so.6
libstdc++.so.6(GLIBCXX_3.4.9)
libsqlite3.so.0
libsaga_engine.so
libc.so.6(GLIBC_2.4)
libgcc_s.so.1
libsaga_package_logicalfile.so
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.0)
libboost_filesystem.so.1.34.1
libsoci_core.so
libdl.so.2(GLIBC_2.0)
libsoci_sqlite3.so
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libstdc++.so.6
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(VersionedDependencies) <= 3.0.3-1
libc.so.6(GLIBC_2.1)
libsaga_package_namespace.so
libboost_serialization.so.1.34.1
libboost_regex.so.1.34.1
libboost_iostreams.so.1.34.1
libgcc_s.so.1(GCC_3.0)
libsaga_package_file.so
/sbin/ldconfig
libc.so.6


Content of RPM :
/usr/lib/libsaga_adaptor_default_advert.so
/usr/lib/libsaga_adaptor_default_file.so
/usr/lib/libsaga_adaptor_default_job.so
/usr/lib/libsaga_adaptor_default_logicalfile.so
/usr/lib/libsaga_engine.so
/usr/lib/libsaga_package_advert.so
/usr/lib/libsaga_package_file.so
/usr/lib/libsaga_package_job.so
/usr/lib/libsaga_package_logicalfile.so
/usr/lib/libsaga_package_namespace.so
/usr/lib/libsaga_package_rpc.so
/usr/lib/libsaga_package_stream.so
/usr/share/doc/libsaga0
/usr/share/doc/libsaga0/CHANGES
/usr/share/doc/libsaga0/INSTALL
/usr/share/doc/libsaga0/LICENSE
/usr/share/doc/libsaga0/README
/usr/share/saga/saga.ini
/usr/share/saga/saga_adaptor_default_advert.ini
/usr/share/saga/saga_adaptor_default_file.ini
/usr/share/saga/saga_adaptor_default_job.ini
/usr/share/saga/saga_adaptor_default_logicalfile.ini