SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

libpigment-devel rpm build for : Mandriva 2011. For other distributions click libpigment-devel.

Name : libpigment-devel
Version : 0.3.17 Vendor : Mandriva
Release : 2mdv2011.0 Date : 2010-12-07 21:36:01
Group : Development/C Source RPM : pigment-0.3.17-2mdv2011.0.src.rpm
Size : 0.91 MB
Packager : Oden Eriksson < oeriksson_mandriva_com>
Summary : Development headers for shared library of Pigment
Description :
Pigment is a library designed to easily build user interfaces
with embedded multimedia. Its design allows to use it on several
platforms, thanks to a plugin system allowing to choose the underlying
graphical API. Pigment is the rendering engine of Elisa, the Fluendo
Media Center project.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2011/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  libpigment-devel-0.3.17-2mdv2011.0.i586.rpm
ftp.gwdg.de  libpigment-devel-0.3.17-2mdv2011.0.i586.rpm
bo.mirror.garr.it  libpigment-devel-0.3.17-2mdv2011.0.i586.rpm
ftp.icm.edu.pl  libpigment-devel-0.3.17-2mdv2011.0.i586.rpm
ftp.pbone.net  libpigment-devel-0.3.17-2mdv2011.0.i586.rpm
ftp.icm.edu.pl  libpigment-devel-0.3.17-2mdv2011.0.i586.rpm
     Search for other platforms
libpigment-devel-0.3.17-2mdv2011.0.sparc.rpm
libpigment-devel-0.3.17-2mdv2011.0.alpha.rpm
libpigment-devel-0.3.17-2mdv2011.0.ppc.rpm
libpigment-devel-0.3.17-2mdv2011.0.ia64.rpm
libpigment-devel-0.3.17-2mdv2011.0.s390.rpm

Provides :
libpigment-devel
pkgconfig(pigment-0.3)
pkgconfig(pigment-gtk-0.3)
pkgconfig(pigment-imaging-0.3)
devel(libpigment-0.3)
devel(libpigment-gtk-0.3)
devel(libpigment-imaging-0.3)
libpigment-devel
libpigment-devel(x86-32)

Requires :
pkgconfig(glib-2.0) => 2.8
devel(libgdk_pixbuf-2.0)
pkgconfig
devel(libm)
devel(libglib-2.0)
pkgconfig(pigment-0.3)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
devel(libgstreamer-0.10)
pkgconfig(gstreamer-0.10)
devel(libcairo)
pkgconfig(gdk-pixbuf-2.0)
devel(libgstvideo-0.10)
rpmlib(CompressedFileNames) <= 3.0.4-1
pkgconfig(gtk+-2.0)
devel(libgmodule-2.0)
rpmlib(VersionedDependencies) <= 3.0.3-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
devel(libpigment-0.3)
pkgconfig(gstreamer-plugins-base-0.10)
libpigment11 = 0.3.17
devel(libgobject-2.0)
devel(libgtk-x11-2.0)


Content of RPM :
/usr/lib/libpigment-0.3.a
/usr/lib/libpigment-0.3.la
/usr/lib/libpigment-0.3.so
/usr/lib/libpigment-gtk-0.3.a
/usr/lib/libpigment-gtk-0.3.la
/usr/lib/libpigment-gtk-0.3.so
/usr/lib/libpigment-imaging-0.3.a
/usr/lib/libpigment-imaging-0.3.la
/usr/lib/libpigment-imaging-0.3.so
/usr/lib/pkgconfig/pigment-0.3.pc
/usr/lib/pkgconfig/pigment-gtk-0.3.pc
/usr/lib/pkgconfig/pigment-imaging-0.3.pc