SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

libogdi3 rpm build for : Mandriva 2011. For other distributions click libogdi3.

Name : libogdi3
Version : 3.2.0 Vendor : Mandriva
Release : 0.beta2.2mdv2011.0 Date : 2010-12-07 04:54:06
Group : Sciences/Geosciences Source RPM : ogdi-3.2.0-0.beta2.2mdv2011.0.src.rpm
Size : 0.12 MB
Packager : Oden Eriksson < oeriksson_mandriva_com>
Summary : Open Geographic Datastore Interface - library
Description :
OGDI is the Open Geographic Datastore Interface. OGDI is an
application programming interface (API) that uses a standardized
access methods to work in conjunction with GIS software packages (the
application) and various geospatial data products. OGDI uses a
client/server architecture to facilitate the dissemination of
geospatial data products over any TCP/IP network, and a
driver-oriented approach to facilitate access to several geospatial
data products/formats.

This package contains just the library required by applications using the
Open Geographic Datastore Interface.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2011/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  libogdi3-3.2.0-0.beta2.2mdv2011.0.i586.rpm
ftp.gwdg.de  libogdi3-3.2.0-0.beta2.2mdv2011.0.i586.rpm
bo.mirror.garr.it  libogdi3-3.2.0-0.beta2.2mdv2011.0.i586.rpm
ftp.icm.edu.pl  libogdi3-3.2.0-0.beta2.2mdv2011.0.i586.rpm
ftp.pbone.net  libogdi3-3.2.0-0.beta2.2mdv2011.0.i586.rpm
ftp.icm.edu.pl  libogdi3-3.2.0-0.beta2.2mdv2011.0.i586.rpm
     Search for other platforms
libogdi3-3.2.0-0.beta2.2mdv2011.0.sparc.rpm
libogdi3-3.2.0-0.beta2.2mdv2011.0.alpha.rpm
libogdi3-3.2.0-0.beta2.2mdv2011.0.ppc.rpm
libogdi3-3.2.0-0.beta2.2mdv2011.0.ia64.rpm
libogdi3-3.2.0-0.beta2.2mdv2011.0.s390.rpm

Provides :
libogdi.so.3
libogdi3
libogdi3(x86-32)

Requires :
libproj.so.0
libc.so.6(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libdl.so.2(GLIBC_2.0)
libdl.so.2
rtld(GNU_HASH)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libm.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.3)
libm.so.6
rpmlib(CompressedFileNames) <= 3.0.4-1
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.1)
rpmlib(PayloadIsLzma) <= 4.4.6-1
libexpat.so.1
libz.so.1
libc.so.6(GLIBC_2.1.3)
libm.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.7)
libc.so.6


Content of RPM :
/usr/lib/libogdi.so.3
/usr/lib/libogdi.so.3.2