SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

libgnustep-base1.20 rpm build for : Mandriva 2011. For other distributions click libgnustep-base1.20.

Name : libgnustep-base1.20
Version : 1.20.1 Vendor : Mandriva
Release : 1mdv2011.0 Date : 2010-08-03 06:47:27
Group : System/Libraries Source RPM : gnustep-base-1.20.1-1mdv2011.0.src.rpm
Size : 3.38 MB
Packager : Funda Wang < fwang_mandriva_org>
Summary : Dynamic libraries from gnustep-base
Description :
Dynamic libraries from gnustep-base.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2011/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  libgnustep-base1.20-1.20.1-1mdv2011.0.i586.rpm
ftp.gwdg.de  libgnustep-base1.20-1.20.1-1mdv2011.0.i586.rpm
bo.mirror.garr.it  libgnustep-base1.20-1.20.1-1mdv2011.0.i586.rpm
ftp.icm.edu.pl  libgnustep-base1.20-1.20.1-1mdv2011.0.i586.rpm
ftp.icm.edu.pl  libgnustep-base1.20-1.20.1-1mdv2011.0.i586.rpm
ftp.pbone.net  libgnustep-base1.20-1.20.1-1mdv2011.0.i586.rpm
     Search for other platforms
libgnustep-base1.20-1.20.1-1mdv2011.0.sparc.rpm
libgnustep-base1.20-1.20.1-1mdv2011.0.alpha.rpm
libgnustep-base1.20-1.20.1-1mdv2011.0.ppc.rpm
libgnustep-base1.20-1.20.1-1mdv2011.0.ia64.rpm
libgnustep-base1.20-1.20.1-1mdv2011.0.s390.rpm

Provides :
libgnustep-base.so.1.20
libgnustep-base1.20
libgnustep-base1.20(x86-32)

Requires :
libpthread.so.0(GLIBC_2.2)
libpthread.so.0
libdl.so.2(GLIBC_2.1)
libdl.so.2
rtld(GNU_HASH)
libgcrypt.so.11
libpthread.so.0(GLIBC_2.3.2)
libm.so.6
libc.so.6(GLIBC_2.4)
libz.so.1
libxslt.so.1
libgnutls.so.26
libc.so.6(GLIBC_2.1.3)
libpthread.so.0(GLIBC_2.1)
libffi.so.4
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.2)
libdl.so.2(GLIBC_2.0)
libobjc.so.2
libpthread.so.0(GLIBC_2.0)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libc.so.6(GLIBC_2.11)
libc.so.6(GLIBC_2.10)
libc.so.6(GLIBC_2.3)
libm.so.6(GLIBC_2.0)
libxml2.so.2
rpmlib(CompressedFileNames) <= 3.0.4-1
libc.so.6(GLIBC_2.1)
rpmlib(PayloadIsLzma) <= 4.4.6-1
libm.so.6(GLIBC_2.1)
libc.so.6
libc.so.6(GLIBC_2.3.4)


Content of RPM :
/usr/lib/libgnustep-base.so.1.20
/usr/lib/libgnustep-base.so.1.20.1