SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

libgldi2 rpm build for : Mandriva 2011. For other distributions click libgldi2.

Name : libgldi2
Version : 2.3.0 Vendor : Mandriva
Release : 1 Date : 2011-06-10 10:29:10
Group : System/Libraries Source RPM : cairo-dock-2.3.0-1.src.rpm
Size : 2.53 MB
Packager : Funda Wang < fwang_mandriva_org>
Summary : Library files for cairo-dock
Description :
cairo-dock uses cairo to render nice graphics, and Glitz to use hardware
acceleration. It\'s fully configurable and can be a taskbar too. You can
easily plug applets into it.

This package provides the libraries for cairo-dock functions.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2011/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  libgldi2-2.3.0-1-mdv2011.0.i586.rpm
ftp.gwdg.de  libgldi2-2.3.0-1-mdv2011.0.i586.rpm
bo.mirror.garr.it  libgldi2-2.3.0-1-mdv2011.0.i586.rpm
ftp.icm.edu.pl  libgldi2-2.3.0-1-mdv2011.0.i586.rpm
ftp.icm.edu.pl  libgldi2-2.3.0-1-mdv2011.0.i586.rpm
ftp.pbone.net  libgldi2-2.3.0-1-mdv2011.0.i586.rpm
     Search for other platforms
libgldi2-2.3.0-1-mdv2011.0.sparc.rpm
libgldi2-2.3.0-1-mdv2011.0.alpha.rpm
libgldi2-2.3.0-1-mdv2011.0.ppc.rpm
libgldi2-2.3.0-1-mdv2011.0.ia64.rpm
libgldi2-2.3.0-1-mdv2011.0.s390.rpm

Provides :
libgldi.so.2
libgldi2

Requires :
libGL.so.1
libGLU.so.1
libX11.so.6
libXcomposite.so.1
libXinerama.so.1
libXrender.so.1
libXtst.so.6
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libcairo.so.2
libcrypt.so.1
libcrypt.so.1(GLIBC_2.0)
libcurl.so.4
libdbus-glib-1.so.2
libgdk-x11-2.0.so.0
libgdk_pixbuf-2.0.so.0
libgdkglext-x11-1.0.so.0
libglib-2.0.so.0
libgmodule-2.0.so.0
libgobject-2.0.so.0
libgthread-2.0.so.0
libgtk-x11-2.0.so.0
libgtkglext-x11-1.0.so.0
libm.so.6
libm.so.6(GLIBC_2.0)
libm.so.6(GLIBC_2.1)
libpango-1.0.so.0
libpangocairo-1.0.so.0
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
librsvg-2.so.2
libxml2.so.2
rpmlib(PayloadIsLzma) <= 4.4.6-1


Content of RPM :
/usr/lib/libgldi.so.2
/usr/lib/libgldi.so.2.3.0~2