SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

libgdal1 rpm build for : Mandriva 2011. For other distributions click libgdal1.

Name : libgdal1
Version : 1.8.0 Vendor : Mandriva
Release : 1 Date : 2011-05-18 18:37:00
Group : System/Libraries Source RPM : gdal-1.8.0-1.src.rpm
Size : 8.19 MB
Packager : Funda Wang < fwang_mandriva_org>
Summary : Libraries required for the GDAL library
Description :
Libraries required for the GDAL library

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2011/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  libgdal1-1.8.0-1-mdv2011.0.i586.rpm
ftp.gwdg.de  libgdal1-1.8.0-1-mdv2011.0.i586.rpm
bo.mirror.garr.it  libgdal1-1.8.0-1-mdv2011.0.i586.rpm
ftp.icm.edu.pl  libgdal1-1.8.0-1-mdv2011.0.i586.rpm
ftp.pbone.net  libgdal1-1.8.0-1-mdv2011.0.i586.rpm
     Search for other platforms
libgdal1-1.8.0-1-mdv2011.0.sparc.rpm
libgdal1-1.8.0-1-mdv2011.0.alpha.rpm
libgdal1-1.8.0-1-mdv2011.0.ppc.rpm
libgdal1-1.8.0-1-mdv2011.0.ia64.rpm
libgdal1-1.8.0-1-mdv2011.0.s390.rpm

Provides :
libgdal
libgdal.so.1
libgdal1

Requires :
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.11)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libcfitsio.so.0
libcurl.so.4
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libexpat.so.1
libgcc_s.so.1
libgcc_s.so.1(GCC_3.0)
libgcc_s.so.1(GCC_4.0.0)
libgcc_s.so.1(GLIBC_2.0)
libgeos_c.so.1
libgif.so.4
libhdf5.so.6
libjasper.so.1
libjpeg.so.8
liblzma.so.5
libm.so.6
libm.so.6(GLIBC_2.0)
libm.so.6(GLIBC_2.1)
libnetcdf.so.6
libodbc.so.1
libodbcinst.so.1
libogdi.so.3
libpng12.so.0
libpq.so.5
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpthread.so.0(GLIBC_2.1)
libsqlite3.so.0
libstdc++.so.6
libstdc++.so.6(GLIBCXX_3.4)
libstdc++.so.6(GLIBCXX_3.4.15)
libstdc++.so.6(GLIBCXX_3.4.9)
libz.so.1
rpmlib(PayloadIsLzma) <= 4.4.6-1


Content of RPM :
/usr/lib/libgdal.so.1
/usr/lib/libgdal.so.1.15.0