SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

libfc14audiodecoder1 rpm build for : Mandriva 2011. For other distributions click libfc14audiodecoder1.

Name : libfc14audiodecoder1
Version : 1.0.2 Vendor : Mandriva
Release : 1mdv2011.0 Date : 2010-07-26 14:54:32
Group : System/Libraries Source RPM : libfc14audiodecoder-1.0.2-1mdv2011.0.src.rpm
Size : 0.04 MB
Packager : Götz Waschk < waschk_mandriva_org>
Summary : Shared library for decoding Future Composer music
Description :
Decode music files written on a Commodore Amiga using Future Composer.

This library provides a C API for an old audio decoder that has been used
in several plug-ins for versatile audio players like XMMS, BMP, Audacious
and GStreamer. It is based on unmaintained/stable code which used to be
a `Future Composer Reference Player for Linux\'. Because of how the source
code has been imported into a CVS repository long since its last major
modification, the timestamps of the files in CVS and in released tarballs
do not reflect that the core of the decoder has not been changed for
years. Except for cosmetical adjustments, indentation, dropping of unused
pieces, and partial reorganization for OOP.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2011/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  libfc14audiodecoder1-1.0.2-1mdv2011.0.i586.rpm
ftp.gwdg.de  libfc14audiodecoder1-1.0.2-1mdv2011.0.i586.rpm
bo.mirror.garr.it  libfc14audiodecoder1-1.0.2-1mdv2011.0.i586.rpm
ftp.icm.edu.pl  libfc14audiodecoder1-1.0.2-1mdv2011.0.i586.rpm
ftp.pbone.net  libfc14audiodecoder1-1.0.2-1mdv2011.0.i586.rpm
     Search for other platforms
libfc14audiodecoder1-1.0.2-1mdv2011.0.sparc.rpm
libfc14audiodecoder1-1.0.2-1mdv2011.0.alpha.rpm
libfc14audiodecoder1-1.0.2-1mdv2011.0.ppc.rpm
libfc14audiodecoder1-1.0.2-1mdv2011.0.ia64.rpm
libfc14audiodecoder1-1.0.2-1mdv2011.0.s390.rpm

Provides :
libfc14audiodecoder.so.1
libfc14audiodecoder1
libfc14audiodecoder1(x86-32)

Requires :
libstdc++.so.6(GLIBCXX_3.4)
libstdc++.so.6(GLIBCXX_3.4.9)
libstdc++.so.6
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
libgcc_s.so.1
libc.so.6(GLIBC_2.0)
libstdc++.so.6(GLIBCXX_3.4.11)
libc.so.6(GLIBC_2.1.3)
libgcc_s.so.1(GCC_3.0)
rtld(GNU_HASH)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libc.so.6


Content of RPM :
/usr/lib/libfc14audiodecoder.so.1
/usr/lib/libfc14audiodecoder.so.1.0.0
/usr/share/doc/libfc14audiodecoder1
/usr/share/doc/libfc14audiodecoder1/README