SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

libconfuse-static-devel rpm build for : Mandriva 2011. For other distributions click libconfuse-static-devel.

Name : libconfuse-static-devel
Version : 2.7 Vendor : Mandriva
Release : 2mdv2011.0 Date : 2010-12-05 13:40:47
Group : Development/C Source RPM : libconfuse-2.7-2mdv2011.0.src.rpm
Size : 0.11 MB
Packager : Oden Eriksson < oeriksson_mandriva_com>
Summary : Development files for the libconfuse library (static)
Description :
Static development library for libconfuse0

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2011/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  libconfuse-static-devel-2.7-2mdv2011.0.i586.rpm
ftp.gwdg.de  libconfuse-static-devel-2.7-2mdv2011.0.i586.rpm
bo.mirror.garr.it  libconfuse-static-devel-2.7-2mdv2011.0.i586.rpm
ftp.icm.edu.pl  libconfuse-static-devel-2.7-2mdv2011.0.i586.rpm
ftp.pbone.net  libconfuse-static-devel-2.7-2mdv2011.0.i586.rpm
     Search for other platforms
libconfuse-static-devel-2.7-2mdv2011.0.sparc.rpm
libconfuse-static-devel-2.7-2mdv2011.0.alpha.rpm
libconfuse-static-devel-2.7-2mdv2011.0.ppc.rpm
libconfuse-static-devel-2.7-2mdv2011.0.ia64.rpm
libconfuse-static-devel-2.7-2mdv2011.0.s390.rpm

Provides :
confuse-static-devel
libconfuse-static-devel
libconfuse-static-devel(x86-32)

Requires :
libconfuse-devel = 2.7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rpmlib(PayloadIsLzma) <= 4.4.6-1


Content of RPM :
/usr/lib/libconfuse.a