SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

gimp2-gap rpm build for : Mandriva 2011. For other distributions click gimp2-gap.

Name : gimp2-gap
Version : 2.6.0 Vendor : Mandriva
Release : 3mdv2011.0 Date : 2010-12-06 06:29:38
Group : Graphics Source RPM : gimp2-gap-2.6.0-3mdv2011.0.src.rpm
Size : 69.48 MB
Packager : Oden Eriksson < oeriksson_mandriva_com>
Summary : GAP (GIMP Animation Package), a video plug-in for GIMP
Description :
The GIMP has some plug-ins supporting animation features based on
layers, with each layer of the image being considered as one frame of
the animation.

GAP is a collection of plug-ins that extend the GIMP\'s animation
capabilities by supporting the creation of more complex animations. It
was part of the GIMP from 1.1.4 to the 1.2 series, but was split
afterwards.

Additional Informations about the GAP can be found in the GimpUserManual
Chapter Advanced Animation.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2011/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  gimp2-gap-2.6.0-3mdv2011.0.i586.rpm
ftp.gwdg.de  gimp2-gap-2.6.0-3mdv2011.0.i586.rpm
bo.mirror.garr.it  gimp2-gap-2.6.0-3mdv2011.0.i586.rpm
ftp.icm.edu.pl  gimp2-gap-2.6.0-3mdv2011.0.i586.rpm
ftp.pbone.net  gimp2-gap-2.6.0-3mdv2011.0.i586.rpm
ftp.icm.edu.pl  gimp2-gap-2.6.0-3mdv2011.0.i586.rpm
     Search for other platforms
gimp2-gap-2.6.0-3mdv2011.0.sparc.rpm
gimp2-gap-2.6.0-3mdv2011.0.alpha.rpm
gimp2-gap-2.6.0-3mdv2011.0.ppc.rpm
gimp2-gap-2.6.0-3mdv2011.0.ia64.rpm
gimp2-gap-2.6.0-3mdv2011.0.s390.rpm

Provides :
gimp2-gap
gimp2-gap(x86-32)

Requires :
libpthread.so.0(GLIBC_2.2)
libgobject-2.0.so.0
libpthread.so.0
libgimpmath-2.0.so.0
bash
rtld(GNU_HASH)
libgtk-x11-2.0.so.0
libgdk_pixbuf-2.0.so.0
libm.so.6
libgimpwidgets-2.0.so.0
libc.so.6(GLIBC_2.4)
libz.so.1
libgdk-x11-2.0.so.0
libc.so.6(GLIBC_2.1.3)
libgimpbase-2.0.so.0
libgimpthumb-2.0.so.0
libc.so.6(GLIBC_2.7)
libjpeg.so.8
gimp => 2.2
libgimpcolor-2.0.so.0
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.0)
libgthread-2.0.so.0
libgimp-2.0.so.0
libpthread.so.0(GLIBC_2.0)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libc.so.6(GLIBC_2.3)
libm.so.6(GLIBC_2.0)
rpmlib(CompressedFileNames) <= 3.0.4-1
libc.so.6(GLIBC_2.1)
rpmlib(PayloadIsLzma) <= 4.4.6-1
wavplay
libgimpui-2.0.so.0
libglib-2.0.so.0
libm.so.6(GLIBC_2.1)
libc.so.6
libc.so.6(GLIBC_2.3.4)


Content of RPM :
/usr/lib/gimp-gap-2.0
/usr/lib/gimp-gap-2.0/audioconvert_to_wav.sh
/usr/lib/gimp/2.0/plug-ins/gap_bluebox
/usr/lib/gimp/2.0/plug-ins/gap_decode_mplayer
/usr/lib/gimp/2.0/plug-ins/gap_filter
/usr/lib/gimp/2.0/plug-ins/gap_fmac
/usr/lib/gimp/2.0/plug-ins/gap_fmac_varying
/usr/lib/gimp/2.0/plug-ins/gap_morph
/usr/lib/gimp/2.0/plug-ins/gap_name2layer
/usr/lib/gimp/2.0/plug-ins/gap_navigator_dialog
/usr/lib/gimp/2.0/plug-ins/gap_onion
/usr/lib/gimp/2.0/plug-ins/gap_player
/usr/lib/gimp/2.0/plug-ins/gap_plugins
/usr/lib/gimp/2.0/plug-ins/gap_storyboard
/usr/lib/gimp/2.0/plug-ins/gap_vid_common_encoder
/usr/lib/gimp/2.0/plug-ins/gap_vid_enc_avi
/usr/lib/gimp/2.0/plug-ins/gap_vid_enc_ffmpeg
/usr/lib/gimp/2.0/plug-ins/gap_vid_enc_rawframes
/usr/lib/gimp/2.0/plug-ins/gap_vid_enc_singleframes
/usr/lib/gimp/2.0/plug-ins/gap_video_extract
/usr/lib/gimp/2.0/plug-ins/gap_video_index
/usr/lib/gimp/2.0/plug-ins/gap_wr_color_curve
/usr/lib/gimp/2.0/plug-ins/gap_wr_color_huesat
/usr/lib/gimp/2.0/plug-ins/gap_wr_color_levels
/usr/lib/gimp/2.0/plug-ins/gap_wr_opacity
/usr/lib/gimp/2.0/plug-ins/gap_wr_resynth
/usr/lib/gimp/2.0/plug-ins/gap_wr_trans
/usr/share/doc/gimp2-gap
/usr/share/doc/gimp2-gap/AUTHORS
/usr/share/doc/gimp2-gap/ChangeLog
There is 52 files more in these RPM.