SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

yate-pgsql rpm build for : Mandriva 2010. For other distributions click yate-pgsql.

Name : yate-pgsql
Version : 2.2.0 Vendor : Mandriva
Release : 2mdv2010.1 Date : 2010-04-08 20:23:15
Group : Networking/Instant messaging Source RPM : yate-2.2.0-2mdv2010.1.src.rpm
Size : 0.02 MB
Packager : Michael Scherer < misc_mandriva_org>
Summary : PostgreSQL database driver for Yate
Description :
This package allows Yate to connect to a PostgreSQL database server.
All modules that support database access will be able to use
PostgreSQL.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2010.1/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  yate-pgsql-2.2.0-2mdv2010.1.i586.rpm
ftp.gwdg.de  yate-pgsql-2.2.0-2mdv2010.1.i586.rpm
bo.mirror.garr.it  yate-pgsql-2.2.0-2mdv2010.1.i586.rpm
ftp.icm.edu.pl  yate-pgsql-2.2.0-2mdv2010.1.i586.rpm
ftp.pbone.net  yate-pgsql-2.2.0-2mdv2010.1.i586.rpm
ftp.isu.edu.tw  yate-pgsql-2.2.0-2mdv2010.1.i586.rpm
     Search for other platforms
yate-pgsql-2.2.0-2mdv2010.1.sparc.rpm
yate-pgsql-2.2.0-2mdv2010.1.alpha.rpm
yate-pgsql-2.2.0-2mdv2010.1.ppc.rpm
yate-pgsql-2.2.0-2mdv2010.1.ia64.rpm
yate-pgsql-2.2.0-2mdv2010.1.s390.rpm

Provides :
yate-database
yate-pgsql
yate-pgsql(x86-32)

Requires :
libstdc++.so.6(GLIBCXX_3.4)
libstdc++.so.6
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(VersionedDependencies) <= 3.0.3-1
libpq.so.5
rpmlib(PayloadIsLzma) <= 4.4.6-1
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.3)
libyate.so.2.2.0
rtld(GNU_HASH)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libc.so.6


Content of RPM :
/etc/yate/pgsqldb.conf
/usr/lib/yate/server/pgsqldb.yate