SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

xbmc-eventclients-devel rpm build for : Mandriva 2010. For other distributions click xbmc-eventclients-devel.

Name : xbmc-eventclients-devel
Version : 9.11 Vendor : Mandriva
Release : 1.svn29467.pvr_testing2.1mdv2010.1 Date : 2010-04-25 22:06:34
Group : Development/C Source RPM : xbmc-9.11-1.svn29467.pvr_testing2.1mdv2010.1.src.rpm
Size : 0.02 MB
Packager : Anssi Hannula < anssi_mandriva_org>
Summary : Development files for XBMC eventclients
Description :
XBMC is an award-winning free and open source software media player
and entertainment hub for digital media.

This is the version from pvr-testing2 branch, with VDR support.

This package contains files needed to build eventclients.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2010.1/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  xbmc-eventclients-devel-9.11-1.svn29467.pvr_testing2.1mdv2010.1.i586.rpm
ftp.gwdg.de  xbmc-eventclients-devel-9.11-1.svn29467.pvr_testing2.1mdv2010.1.i586.rpm
bo.mirror.garr.it  xbmc-eventclients-devel-9.11-1.svn29467.pvr_testing2.1mdv2010.1.i586.rpm
ftp.icm.edu.pl  xbmc-eventclients-devel-9.11-1.svn29467.pvr_testing2.1mdv2010.1.i586.rpm
ftp.icm.edu.pl  xbmc-eventclients-devel-9.11-1.svn29467.pvr_testing2.1mdv2010.1.i586.rpm
ftp.pbone.net  xbmc-eventclients-devel-9.11-1.svn29467.pvr_testing2.1mdv2010.1.i586.rpm
ftp.isu.edu.tw  xbmc-eventclients-devel-9.11-1.svn29467.pvr_testing2.1mdv2010.1.i586.rpm
     Search for other platforms
xbmc-eventclients-devel-9.11-1.svn29467.pvr_testing2.1mdv2010.1.sparc.rpm
xbmc-eventclients-devel-9.11-1.svn29467.pvr_testing2.1mdv2010.1.alpha.rpm
xbmc-eventclients-devel-9.11-1.svn29467.pvr_testing2.1mdv2010.1.ppc.rpm
xbmc-eventclients-devel-9.11-1.svn29467.pvr_testing2.1mdv2010.1.ia64.rpm
xbmc-eventclients-devel-9.11-1.svn29467.pvr_testing2.1mdv2010.1.s390.rpm

Provides :
xbmc-eventclients-devel
xbmc-eventclients-devel(x86-32)

Requires :
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1


Content of RPM :
/usr/include/xbmc
/usr/include/xbmc/xbmcclient.h