SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

workrave-gnome-applet rpm build for : Mandriva 2010. For other distributions click workrave-gnome-applet.

Name : workrave-gnome-applet
Version : 1.9.0 Vendor : Mandriva
Release : 3mdv2010.1 Date : 2010-05-01 18:09:23
Group : Accessibility Source RPM : workrave-1.9.0-3mdv2010.1.src.rpm
Size : 0.06 MB
Packager : Funda Wang < fwang_mandriva_org>
Summary : Workrave GNOME applet
Description :
Workrave is a program that assists in the recovery and prevention of
Repetitive Strain Injury (RSI). The program frequently alerts you to
take micro-pauses, rest breaks and restricts you to your daily limit.

The program can be run distributed on one or more PCs. All connected
PCs share the same timing information. When you switch computers, you
will still be asked to pause on time.

This package contains applet specific for GNOME desktop environment.
It is not necessary for basic functionality, but workrave can cooperate
more with GNOME environment, such as embedding in GNOME panel.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2010.1/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  workrave-gnome-applet-1.9.0-3mdv2010.1.i586.rpm
ftp.gwdg.de  workrave-gnome-applet-1.9.0-3mdv2010.1.i586.rpm
bo.mirror.garr.it  workrave-gnome-applet-1.9.0-3mdv2010.1.i586.rpm
ftp.icm.edu.pl  workrave-gnome-applet-1.9.0-3mdv2010.1.i586.rpm
ftp.pbone.net  workrave-gnome-applet-1.9.0-3mdv2010.1.i586.rpm
ftp.isu.edu.tw  workrave-gnome-applet-1.9.0-3mdv2010.1.i586.rpm
     Search for other platforms
workrave-gnome-applet-1.9.0-3mdv2010.1.sparc.rpm
workrave-gnome-applet-1.9.0-3mdv2010.1.alpha.rpm
workrave-gnome-applet-1.9.0-3mdv2010.1.ppc.rpm
workrave-gnome-applet-1.9.0-3mdv2010.1.ia64.rpm
workrave-gnome-applet-1.9.0-3mdv2010.1.s390.rpm

Provides :
workrave-gnome-applet
workrave-gnome-applet(x86-32)

Requires :
libgobject-2.0.so.0
libpthread.so.0
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.0)
libdbus-glib-1.so.2
libbonobo-activation.so.4
rtld(GNU_HASH)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libbonobo-2.so.0
libgtk-x11-2.0.so.0
libpanel-applet-2.so.0
libgdk_pixbuf-2.0.so.0
workrave = 1.9.0-3mdv2010.1
rpmlib(CompressedFileNames) <= 3.0.4-1
libdbus-1.so.3
rpmlib(VersionedDependencies) <= 3.0.3-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
libgdk-x11-2.0.so.0
libglib-2.0.so.0
libc.so.6
libbonoboui-2.so.0


Content of RPM :
/usr/lib/bonobo/servers/Workrave-Applet.server
/usr/lib/workrave-applet
/usr/share/doc/workrave-gnome-applet
/usr/share/doc/workrave-gnome-applet/COPYING
/usr/share/gnome-2.0/ui/GNOME_WorkraveApplet.xml