SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

vdr-plugin-sky rpm build for : Mandriva 2010. For other distributions click vdr-plugin-sky.

Name : vdr-plugin-sky
Version : 1.6.0 Vendor : Mandriva
Release : 17mdv2010.1 Date : 2010-01-16 15:54:16
Group : Video Source RPM : vdr-1.6.0-17mdv2010.1.src.rpm
Size : 0.05 MB
Packager : Funda Wang < fwang_mandriva_org>
Summary : VDR plugin: Sky Digibox interface
Description :
The \'sky\' plugin implements a new device for VDR, which is based on the
MPEG2 encoder card described at linuxtv.org/mpeg2/kfir.xml. It
allows you to connect the analog a/v output of your Sky Digibox to VDR,
so that you can enjoy the full recording flexibility of VDR with your
Sky subscription. Note that this is NOT something that does anything
illegal, like decrypting the Sky programme without a subscription. You
will need a Sky Digibox and a valid subscription in order to use this
plugin.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2010.1/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  vdr-plugin-sky-1.6.0-17mdv2010.1.i586.rpm
ftp.gwdg.de  vdr-plugin-sky-1.6.0-17mdv2010.1.i586.rpm
bo.mirror.garr.it  vdr-plugin-sky-1.6.0-17mdv2010.1.i586.rpm
ftp.icm.edu.pl  vdr-plugin-sky-1.6.0-17mdv2010.1.i586.rpm
ftp.icm.edu.pl  vdr-plugin-sky-1.6.0-17mdv2010.1.i586.rpm
ftp.pbone.net  vdr-plugin-sky-1.6.0-17mdv2010.1.i586.rpm
ftp.isu.edu.tw  vdr-plugin-sky-1.6.0-17mdv2010.1.i586.rpm
     Search for other platforms
vdr-plugin-sky-1.6.0-17mdv2010.1.sparc.rpm
vdr-plugin-sky-1.6.0-17mdv2010.1.alpha.rpm
vdr-plugin-sky-1.6.0-17mdv2010.1.ppc.rpm
vdr-plugin-sky-1.6.0-17mdv2010.1.ia64.rpm
vdr-plugin-sky-1.6.0-17mdv2010.1.s390.rpm

Provides :
libvdr-sky.so.1.6.0.4
vdr-plugin-sky
vdr-plugin-sky(x86-32)

Requires :
libstdc++.so.6(GLIBCXX_3.4)
perl(Getopt::Std)
libc.so.6(GLIBC_2.0)
vdr-abi = 1.6.0_lib_abi_4
bash
rtld(GNU_HASH)
perl(Socket)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(CompressedFileNames) <= 3.0.4-1
libc.so.6(GLIBC_2.4)
libstdc++.so.6
perl-base
libc.so.6(GLIBC_2.1)
rpmlib(PayloadIsLzma) <= 4.4.6-1
libgcc_s.so.1
libc.so.6(GLIBC_2.1.3)
perl(Time::Local)
libgcc_s.so.1(GCC_3.0)
libc.so.6
wget
libc.so.6(GLIBC_2.3.4)


Content of RPM :
/etc/cron.daily/getskyepg
/etc/sysconfig/vdr-sky
/usr/bin/getskyepg.pl
/usr/lib/vdr/libvdr-sky.so.1.6.0.4
/usr/share/doc/vdr-plugin-sky
/usr/share/doc/vdr-plugin-sky/HISTORY
/usr/share/doc/vdr-plugin-sky/README
/usr/share/doc/vdr-plugin-sky/lircd.conf.sky
/var/lib/vdr/config/plugins/sky/channels.conf.sky