SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

ruby1.9-devel rpm build for : Mandriva 2010. For other distributions click ruby1.9-devel.

Name : ruby1.9-devel
Version : 1.9.1.p378 Vendor : Mandriva
Release : 3mdv2010.1 Date : 2010-01-19 17:49:41
Group : Development/Ruby Source RPM : ruby1.9-1.9.1.p378-3mdv2010.1.src.rpm
Size : 5.19 MB
Packager : Funda Wang < fwang_mandriva_org>
Summary : Development file for the powerful language Ruby
Description :
Ruby is the interpreted scripting language for quick and
easy object-oriented programming. It has many features to
process text files and to do system management tasks (as in
Perl). It is simple, straight-forward, and extensible.

This package contains the Ruby\'s devel files.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2010.1/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  ruby1.9-devel-1.9.1.p378-3mdv2010.1.i586.rpm
ftp.gwdg.de  ruby1.9-devel-1.9.1.p378-3mdv2010.1.i586.rpm
bo.mirror.garr.it  ruby1.9-devel-1.9.1.p378-3mdv2010.1.i586.rpm
ftp.icm.edu.pl  ruby1.9-devel-1.9.1.p378-3mdv2010.1.i586.rpm
ftp.icm.edu.pl  ruby1.9-devel-1.9.1.p378-3mdv2010.1.i586.rpm
ftp.pbone.net  ruby1.9-devel-1.9.1.p378-3mdv2010.1.i586.rpm
ftp.isu.edu.tw  ruby1.9-devel-1.9.1.p378-3mdv2010.1.i586.rpm
     Search for other platforms
ruby1.9-devel-1.9.1.p378-3mdv2010.1.sparc.rpm
ruby1.9-devel-1.9.1.p378-3mdv2010.1.alpha.rpm
ruby1.9-devel-1.9.1.p378-3mdv2010.1.ppc.rpm
ruby1.9-devel-1.9.1.p378-3mdv2010.1.ia64.rpm
ruby1.9-devel-1.9.1.p378-3mdv2010.1.s390.rpm

Provides :
devel(libruby1.9)
ruby1.9-devel
ruby1.9-devel(x86-32)

Requires :
devel(libm)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
ruby1.9 = 1.9.1.p378
devel(libdl)
devel(libcrypt)


Content of RPM :
/usr/include/ruby1.9-1.9
/usr/include/ruby1.9-1.9/i586-linux
/usr/include/ruby1.9-1.9/i586-linux/ruby
/usr/include/ruby1.9-1.9/i586-linux/ruby/config.h
/usr/include/ruby1.9-1.9/ruby
/usr/include/ruby1.9-1.9/ruby.h
/usr/include/ruby1.9-1.9/ruby/backward
/usr/include/ruby1.9-1.9/ruby/backward/rubyio.h
/usr/include/ruby1.9-1.9/ruby/backward/rubysig.h
/usr/include/ruby1.9-1.9/ruby/backward/st.h
/usr/include/ruby1.9-1.9/ruby/backward/util.h
/usr/include/ruby1.9-1.9/ruby/defines.h
/usr/include/ruby1.9-1.9/ruby/digest.h
/usr/include/ruby1.9-1.9/ruby/dl.h
/usr/include/ruby1.9-1.9/ruby/encoding.h
/usr/include/ruby1.9-1.9/ruby/intern.h
/usr/include/ruby1.9-1.9/ruby/io.h
/usr/include/ruby1.9-1.9/ruby/missing.h
/usr/include/ruby1.9-1.9/ruby/oniguruma.h
/usr/include/ruby1.9-1.9/ruby/re.h
/usr/include/ruby1.9-1.9/ruby/regex.h
/usr/include/ruby1.9-1.9/ruby/ruby.h
/usr/include/ruby1.9-1.9/ruby/st.h
/usr/include/ruby1.9-1.9/ruby/util.h
/usr/include/ruby1.9-1.9/ruby/vm.h
/usr/lib/libruby1.9-static.a
/usr/lib/libruby1.9.so