SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

python-twitter rpm build for : Mandriva 2010. For other distributions click python-twitter.

Name : python-twitter
Version : 0.6 Vendor : Mandriva
Release : 1mdv2010.1 Date : 2010-03-08 14:42:38
Group : Development/Python Source RPM : python-twitter-0.6-1mdv2010.1.src.rpm
Size : 0.21 MB
Packager : Sandro Cazzaniga < kharec_mandriva_org>
Summary : Python bingings for Twitter
Description :
This library provides a pure python interface for the Twitter API.

Twitter (http://twitter.com) provides a service that allows people to connect
via the web, IM, and SMS. Twitter exposes a web services API
(http://twitter.com/help/api) and this library is intended to make it even
easier for python programmers to use.

RPM found in directory: /mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2010.1/i586/media/contrib/release

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  python-twitter-0.6-1mdv2010.1.i586.rpm
ftp.gwdg.de  python-twitter-0.6-1mdv2010.1.i586.rpm
bo.mirror.garr.it  python-twitter-0.6-1mdv2010.1.i586.rpm
ftp.pbone.net  python-twitter-0.6-1mdv2010.1.i586.rpm
ftp.icm.edu.pl  python-twitter-0.6-1mdv2010.1.i586.rpm
ftp.icm.edu.pl  python-twitter-0.6-1mdv2010.1.i586.rpm
ftp.isu.edu.tw  python-twitter-0.6-1mdv2010.1.i586.rpm
     Search for other platforms
python-twitter-0.6-1mdv2010.1.sparc.rpm
python-twitter-0.6-1mdv2010.1.alpha.rpm
python-twitter-0.6-1mdv2010.1.ppc.rpm
python-twitter-0.6-1mdv2010.1.ia64.rpm
python-twitter-0.6-1mdv2010.1.s390.rpm

Provides :
python-twitter
python-twitter(x86-32)

Requires :
rpmlib(CompressedFileNames) <= 3.0.4-1
python-simplejson
python => 2.6
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1


Content of RPM :
/usr/lib/python2.6/site-packages/python_twitter-0.6-py2.6.egg-info
/usr/lib/python2.6/site-packages/python_twitter-0.6-py2.6.egg-info/PKG-INFO
/usr/lib/python2.6/site-packages/python_twitter-0.6-py2.6.egg-info/SOURCES.txt
/usr/lib/python2.6/site-packages/python_twitter-0.6-py2.6.egg-info/dependency_links.txt
/usr/lib/python2.6/site-packages/python_twitter-0.6-py2.6.egg-info/requires.txt
/usr/lib/python2.6/site-packages/python_twitter-0.6-py2.6.egg-info/top_level.txt
/usr/lib/python2.6/site-packages/twitter.py
/usr/lib/python2.6/site-packages/twitter.pyc
/usr/lib/python2.6/site-packages/twitter.pyo